Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 WON'T LOAD


  • Please log in to reply
2 replies to this topic

#1 retired07

retired07

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:wv
  • Local time:07:01 AM

Posted 13 April 2012 - 12:25 PM

MY NEIGHBOR DID A COMPLETELY RESTORE SYSTEM TO FACTORY DEFAULTS ON HER ACER ASPIRE 5552-3691 THAT HAS WINDOWS 7. WHEN SYSTEM REBOOTS THE DESKTOP DOESN'T COME UP BUT IT STATES THAT SETUP IS STARTING SERVICES THEN THEN A BOX POPS UP THAT HAS INSTALL WINDOWS
WINDOWS CANNOT COMPLETE INSTALLATION IN SAFE MODE. TO CONTINUE
INSTALLING WINDOWS, RESTART THE COMPUTER.
I RESTART AND THE SAME THING COMES UP. I HAVE TRIED THE ALT + F10,SAFE MODE. WHEN I TRIED THE F11--THE EDIT BOOT OPTIONS COME UP AND IT HAS Path: \windows\system32\boot\winload.exe DOWN BELOW THAT IT HAS:
[ /MININT /REDIRECT RDIMAOFFSET=8192 RDIMAGELENGTH=316108B RDPATH=mu1ti (0)disk(0)rdisk(0)partition(1)\sources\boot.wim WHEN I DO THE F2 IT COMES UP InsydeH20 Setup Utility the quiet boot the network boot the F12 boot menu and the D2D Recovery ALL ARE ENABLED AND THE SATA MODE IS AHCI MODE
NOW WHEN I DO ALT F10 EDIT BOOT OPTIONS COME UP PATH: \WINDOWS\system32\winload.exe Partition: 3 Hard Disk: d16cf8b5 [ /NOEXECUTE=OPTIN
NO MATTER WHAT I DO IT COMES UP STARTING WINDOWS THEN IT GOES TO SETUP IS STARTING SERVICES WITH ERROR BOX I STATED ABOVE! PLEASE HELP!! SHE HAS NO RECOVERY DISC

THANK YOU FOR ANY HELP!

ALSO WHEN BOOT MANAGER COMES UP IT HAS BOOT OPTION MENU 1. IDE 0: HTS545025B9A300 2. IDE 1: HL-DT-STDUDRAM GT32N 3. NETWORK BOOT: LEGACY PCI DEVICE
WHICH ONE OF THESE SHOULD BE HIGHLIGHTED? AGAIN THANK YOU!!

BC AdBot (Login to Remove)

 


#2 akoch

akoch

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:01 AM

Posted 13 April 2012 - 12:56 PM

You should just reinstall again.

#3 retired07

retired07
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:wv
  • Local time:07:01 AM

Posted 13 April 2012 - 04:06 PM

I CAN'T REINSTALL. SHE DOESN'T HAVE RECOVERY DISK. PLEASE REREAD MY POST..WHAT DO I NEED TO DO. AND FROM PREVIOUS POST, WHICH BOOT OPTION DO I NEED OUT OF THE 3 CHOICES? I CAN'T EVEN GET ANY DESKTOP LOADED? PLEASE REREAD MY EARLIER POST AND ANSWER ANY QUESTIONS I ASKED. THANK YOU!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users