Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ERROR CODE : 2007 Outlook - 0x8004210B


  • Please log in to reply
13 replies to this topic

#1 jellingson

jellingson

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 27 March 2012 - 08:39 AM

Hello! I can't send emails in Outlook 2007 and when I close it I have to re-boot to get Outlook to open up again. Any ideas? I've called my service provider (not helpful) and they referred me to Microsoft, also not helpful unless I want to pay for their tech service. Very frustrating and I have all my contacts etc. in Outlook so really need this up and running. Thanks for any replies.

BC AdBot (Login to Remove)

 


#2 James Litten

James Litten

    ¿Ԁǝǝ˥q


  • BC Advisor
  • 1,917 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:48 AM

Posted 27 March 2012 - 11:49 AM

Hi

A few questions :)

What operating system and service pack are you using?

Do you have multiple email accounts(addresses) that you use Outlook for?

If yes, does this happen only when sending from one of them but not when sending from the others?

Have you tried running the Office 2007 diagnostics tool?
(It's in your computer's start menu under MICROSOFT OFFICE > MICROSOFT OFFICE TOOLS)

What is the full text of the error message? (probably something about a timeout)

James

#3 jellingson

jellingson
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 27 March 2012 - 12:34 PM

Thanks for the quick reply, James! I'm off to a job interview so will try the diagnostics tool when get home. Thanks for the suggestions. I have Windows XP and Outlook 2007. I do have the "connector" up with brings in my two hotmail accounts. Not sure if that could be an issue?? I can't send to either my Cox email or hotmail email - the test emails just sit in the outbox. Thanks again for your suggestions!

Here's the message I'm getting: “Task ‘(email)– sending’ reported error 0x8004210B: the operation timed out waiting for a response from the sender (SMTP) server. If you continue to receive this message, contact your server administrator or internet service provider.”


Judi

#4 James Litten

James Litten

    ¿Ԁǝǝ˥q


  • BC Advisor
  • 1,917 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:48 AM

Posted 27 March 2012 - 12:56 PM

Hi Judi

Hope your interview goes well.

There are a lot of things that can do this so I'll try to list them from the easiest to check to the more complex. I hate doing a bunch of work and finding the fix was something easy that I neglected to try first :)

First try running Office Diagnostics and see if it fixes it.

If not, I need to know something else before deciding the next most efficient step to take.

Check if both email accounts are using the same SMTP server for sending mail (that's normal)
Go to TOOLS > ACCOUNT SETTINGS on the EMAIL tab double click both email accounts and see if they have the same address entered for OUTGOING MAIL SERVER(SMTP)
If they are the same, is it a Cox address?

James

#5 jellingson

jellingson
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 27 March 2012 - 06:20 PM

I'm getting a "don't have enough privileges" error message when I try to use the Diagnostic Tool, so that's not working? I am using the administrator account so it should be just fine to use it.

Also, under the send and receive progress details there shows 2-6 entries (amount changes)always as being completed, but the one that's actually being sent never is completed and shows "in progress" and not sent.

The hotmail account shows a MAPI type - the other one is POP/SMTP type.

#6 jellingson

jellingson
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 27 March 2012 - 06:41 PM

PS... I have the same problem when trying to send from either the COX email address or the Hotmail email address. Both messages just sit in the outbox.

Thanks for any help you might be able to give. I appreciate it VERY much!!

#7 James Litten

James Litten

    ¿Ԁǝǝ˥q


  • BC Advisor
  • 1,917 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:48 AM

Posted 27 March 2012 - 07:04 PM

That permissions error is odd but we knew this wasn't going to be easy :)

To see if both accounts are using the same outgoing mail server look here...

In Outlook go to
TOOLS > ACCOUNT SETTINGS
on the EMAIL tab, you'll see your email accounts listed.
Select one and click CHANGE (not the CHANGE FOLDER button but the word CHANGE above the list of accounts)
That will open a Change E-Mail Account window
In that window note the value next to OUTGOING MAIL SERVER(SMTP)
click the CANCEL button and do the same thing for the other account

Let us know what the value is for OUTGOING MAIL SERVER(SMTP)for both accounts.
For example, I use Verizon for my ISP and my OUTGOING MAIL SERVER(SMTP) is
outgoing.verizon.net

James

#8 jellingson

jellingson
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 27 March 2012 - 07:14 PM

Following your directions didn't provide any more info (it just listed my name and the hotmail email address). So, I just deleted that hotmail connector account. Now there is no more emails associated with my Outlook - just the COX account. So, there shouldn't be any issues with more than one account, but it's not sending the test emails. I was hoping it would help but apparently not....

#9 James Litten

James Litten

    ¿Ԁǝǝ˥q


  • BC Advisor
  • 1,917 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:48 AM

Posted 27 March 2012 - 07:53 PM

Ack! :o

Don't delete anything or make any changes until we can look at what we have. I'd like to see the SMTP server you are using. Here is the window you should see by following my previous instructions. I have circled the box that I need your value from...

Posted Image

Next click the MORE SETTINGS button that I have the red arrow pointing at and you should see this window...

Posted Image

Go to the ADVANCED tab and let me know what is in the areas I have circled in red in my picture.

So I need to know....
OUTGOING MAIL SERVER(SMTP)
OUTGOING SERVER (SMTP) port number (should be 25 or maybe 587)
and the SERVER TIMEOUTS setting (usually 1 minute)

James

#10 jellingson

jellingson
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 28 March 2012 - 08:35 AM

Thanks, James. You're very patient! I'm recently laid off and have another interview this morning so won't be able to do anything until this afternoon but will definitely get back to you with the results. Thanks so much!! :-)

#11 jellingson

jellingson
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 28 March 2012 - 04:46 PM

The outgoing is: smtp.cox.net

The number for outgoing server is 465.(one of the Cox guys had me change that number but can't remember what is was originally) The timeout is 1 minute and 40 seconds. (I did try increasing the time-out a day or so ago, after reading online that might help, but it didn't. So, I put it back to where it was.)

Thanks again!

#12 James Litten

James Litten

    ¿Ԁǝǝ˥q


  • BC Advisor
  • 1,917 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:48 AM

Posted 28 March 2012 - 08:58 PM

Here are several things to try...

Setting the outgoing port to 465 requires SSL to be turned on. When you look at the settings on your computer is the value that I circled in red set to SSL or AUTO?

Posted Image

If it is not, please set it to SSL and try again.
 

If that does not work then change the outgoing port to
587
and change the value circled in the picture to
None

does that work?
 

If that does not work then close Outlook
open a command prompt by going to START > ALL PROGRAMS > ACCESSORIES > COMMAND PROMPT
this will open a black command prompt window. Type
telnet smtp.cox.net 587
and hit enter
does it say something like
220 blah blah blah ESMTP server ready?
If so, type
quit
press enter.
 

If none of this fixes your problem but you were able to get that 220 message in the command prompt window then that means the problem is probably with your Outlook install and we can start looking at the Add-ins installed in your Outlook and/or try to repair it.

James

#13 jellingson

jellingson
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 29 March 2012 - 12:03 AM

Oh my GOSH!!!! It just worked!!! I am so incredibly thankful... I just can't begin to tell you. :thumbsup: Neither Cox person I spoke with told me to change the encryption connection to SSL and that totally DID IT! Gosh... I'm just so happy. Thank you, thank you. You guys are the best! Thank you so much, James. I will sleep good tonight.

Judi

#14 sidimo_cs

sidimo_cs

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:48 PM

Posted 19 March 2013 - 12:34 PM

Hi Guys, I am also praying you can help. I have a very similar problem as Judi (last person you helped), however your suggestions have not helped me.

 

My setup: Windows 7 Home Premium

Outlook 2007

Using a pop3 mail account. Have been through the suggestions you have made and still no look. Again it happens on attachment emails only.

 

Things I have done so far

 

Disabled antivirus, firewall etc.

Tried changing the port number to 587 and encryption to SSL and back to none.

Changed server timeout to 2 mins

Sorry not tried telnet as it would not work (program not recognised)

Spoke to my ISP who say it should work.

Tried using the same connection details using Windows Mail and it works fine.

 

 

Can you help?

 

Sid






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users