Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer randomly wakes from sleep mode


  • Please log in to reply
5 replies to this topic

#1 NJTSuperKing

NJTSuperKing

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 01 March 2012 - 06:39 PM

I've been noticing that my computer is randomly snapping out of sleep mode after a few hours.

I'm positive that I'm not bumping into the mouse or anything to accidentally wake it as I make sure to turn my wireless mouse off once I've finished a session on the computer. and often times the computer will wake in the middle of the night. I will select sleep mode before going to bed and when I wake up it will be running like normal, I'm really not sure what is causing this problem so if anyone has any suggestions that would be great.

BC AdBot (Login to Remove)

 


#2 LucheLibre

LucheLibre

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:01:23 AM

Posted 02 March 2012 - 03:36 PM

Click the start orb and type device manager. When it shows up in the search results, press Enter.

Locate your network adapters and double-click on the first one. Go to the Advanced tab. Scroll through the list and look for any "Wake on..." or "WOL" entries. Make sure they are disabled.

Do this for each network adapter.

Let us know if anything changes.

Edited by LucheLibre, 02 March 2012 - 04:18 PM.

If it looks like I know what I'm doing, there's a pretty good chance the only reason for that is because
I once asked someone to run chkdsk /r and a BC Advisor smacked me in the back of the head.

~ LL ~


#3 rotor123

rotor123

  • Moderator
  • 7,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:23 AM

Posted 02 March 2012 - 03:46 PM

I am guessing that what you mean you turn off a switch on the mouse and not turn off the wireless mouse receiver.

I suspect that one possibility is there is some RF interference being picked up by the mouse receiver and triggering the computer.

To test that, if you use a USB receiver try taking it out and see what happens.

You might also look into the BIOS settings and make sure there are no settings there to Wake On Lan (WOL) for example.

I Avoid these problems by shutting down the computer at the end of the day.

Even My laptops.

Good Luck

I see LucheLibre posted as I was writing my post. Try his too.

Edited by rotor123, 02 March 2012 - 03:48 PM.

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

120 @ December 3


#4 outmeal

outmeal

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 AM

Posted 04 March 2012 - 02:12 AM

are you connected to a home network or school network? maybe a kid playing with a scanner sending WOL packets.

do what luchelibre told you, turn off wake on land...

#5 Nephilim1955

Nephilim1955

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:11:23 PM

Posted 04 March 2012 - 04:43 AM

Find out what wakes up your Windows 7 from its sleep

To find out what event/device woke up your Windows from its sleep state, go to command prompt (type cmd on the Run/Search box and press ENTER), then type this:
powercfg –lastwake

To get the most detailed info (and probably easiest) on the device that wakes your Windows up during the sleep, type:
powercfg –devicequery wake_armed

If it still doesn’t work:
Check out your Power Management Options on your Control Panel (Start, Control Panel, Power Settings, Change plan settings, Change advanced power settings).
-> “Multimedia settings” option, “When sharing media.” ->”Allow the computer to sleep.
-> Check other options one by one while you’re at it.

Hope this helps!

Edited by Nephilim1955, 04 March 2012 - 04:46 AM.


#6 Luuk34

Luuk34

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 07 August 2013 - 12:57 PM

C:\Users\Luuk>powercfg -LASTWAKE
Wake History Count - 1
Wake History [0]
  Wake Source Count - 0
C:\Users\Luuk>powercfg -DEVICEQUERY wake_armed
Intel® 82578DC Gigabit Network Connection
Logitech USB WheelMouse (001)
Logitech HID-Compliant Keyboard
Logitech HID-compliant Cordless Mouse 
 
and now? what did wake-up my computer?


Edited by hamluis, 07 August 2013 - 01:35 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users