Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trusted Sites: $talisma_url$


  • Please log in to reply
2 replies to this topic

#1 sun4funchaser

sun4funchaser

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 21 February 2012 - 10:30 AM

Hello,
I noticed this $talisma_url$ entry in browser's trusted sites section. I googled it and found many infected computer users have also had this entry in their trusted sites and would really appreciate some assistance in diagnosing. I have also had my share of viruses and have used combofix to remove several viruses/trojans recently, but keep getting reinfected. Also, my otl scan shows an @Alternate Data Stream - 125 bytes -> C:\ProgramData\Temp.

I am using Microsoft Security Essentials on Windows 7 64bit computer. Thanks in advance for your prompt response and assistance!

Edited by sun4funchaser, 21 February 2012 - 10:52 AM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 34,610 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:10 AM

Posted 21 February 2012 - 11:58 AM

Since you ran Combofix.....

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif




#3 sun4funchaser

sun4funchaser
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 21 February 2012 - 12:58 PM

Hi Broni,
I followed your guide and posted a new topic as requested.

Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users