Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compaq Presario CQ57


  • Please log in to reply
2 replies to this topic

#1 longnailsredhair

longnailsredhair

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Union City, CA
  • Local time:01:50 PM

Posted 05 January 2012 - 01:22 AM

My sister is having major problems with her Compaq Presario CQ57 (running Windows 7). I have been trying to help her with it but, I am about to literally throw it from a very high window. I'm thinking it has a malicious program lerking inside it. I am trying to get it into safe mode and am having a hell of a time. I want to do a scan on it and I believe it is better to be i safe mode.

There is no F8 option so that is out. I tried msconfig and computer says it can't find the file,(by the way it says that to any program I try to install). Since I can't get anything to install and everything I seem to try hits a brick wall I am at a lost on what to do. Every time someone gives me some advice on how to maybe fix this I can't seem to get past the first step!!!HELP!!!! She has only had the computer for a couple of months. This is her first brand new computer and it seems she has made a very bad choice!

The Wireless has already quit working too! Buyer Beware!!! Please can someone please help me out?? I am desperate.

Edited by hamluis, 06 January 2012 - 09:34 AM.
Moved from Win 7 to Am I Infected.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 5,979 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:50 AM

Posted 05 January 2012 - 01:28 AM

How about booting to recovery partition if available to restore to factory condition or system restore?

Tekken
 


#3 LucheLibre

LucheLibre

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:12:50 PM

Posted 05 January 2012 - 11:34 AM

Considering what you've said, I suggest creating a new thread on the Am I infected? What do I do? board.

If it looks like I know what I'm doing, there's a pretty good chance the only reason for that is because
I once asked someone to run chkdsk /r and a BC Advisor smacked me in the back of the head.

~ LL ~





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users