Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website audio keeps playing after browser window closed - IE9 issue?


  • Please log in to reply
3 replies to this topic

#1 heavydude

heavydude

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 24 December 2011 - 09:46 PM

Here's what happens.

I often watch TV shows on line from the networks.

Sometimes I'll start watching a show and, for some reason, decide not to continue.

I shut the browser window but the audio for that show keeps playing.

It's happened a few times and I can get rid of it by shutting down and restarting the computer.

But I don't want to do that if I have other browser windows minimized for later use.

I have IE 9 on Windows Vista. This has only been happening since I upgraded to IE 9 from IE 7.

It would be nice to find out why it happens and fix it so it won't happen again.

Update:

Using an application called Process Explorer I found an active process under iexplore.exe with the number 4620 in the PID column and a high amount of CPU usage.

When I killed the process the audio turned off.

Can anybody explain what happened?

Edited by heavydude, 24 December 2011 - 10:01 PM.


BC AdBot (Login to Remove)

 


#2 4dude

4dude

  • Members
  • 563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:14 PM

Posted 31 December 2011 - 02:50 AM

Process explorer IS AN EXCELLENT PROGRAM!!!!

I love the "End process Tree" Option on it! (Makes sure everything open with an app closes)


Your lucky you have this program bud!! (Something is hanging in memory when you close your browser (Happens to me alot))

#3 heavydude

heavydude
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 01 January 2012 - 03:08 PM

Happened again last night. Same site, same circumstances.

Went right to ProcExp and shut the page down.

#4 4dude

4dude

  • Members
  • 563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:14 PM

Posted 01 January 2012 - 08:41 PM

Maybe the buffer hasnt run out yet...... I know if i just close my WMP9 w/o stopping the audio,SOMETIMES IT KEEPS PLAYING FOR 5 SECONDS OR SO... (Until the buffer runs out i guess)

Edited by 4dude, 01 January 2012 - 08:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users