Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avira Free Antivirus won't update and now I can't even open the umbrella


  • Please log in to reply
3 replies to this topic

#1 Darlene M

Darlene M

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 20 December 2011 - 02:50 PM

First, I never know if I'm in the correct forum. If I'm not, I'm very sorry.

Second, I know so little about computers that I never know how to explain my problem. And if you need info from me, you pretty much have to tell me how to get that info.

I've been using avira free antivirus for several months now. I noticed today that it has not updated since Dec 16. I tried updating and it would not do it. I reinstalled and restarted my computer and now I can't even get the umbrella to open. When I try to turn it on, it says my computer is not secure, a service is not working correctly.

I'm using windows xp. And I need aspirin. Oh, I did run malwarebytes and it found 2 bugs and supposedly removed them but still can't run avira. And I also did a scan with avira but I don't remember if that was before I reinstalled or after. I think it was after. It was today, that much I know.

I have received good help here before, so I hope someone can help me. Thanks! Darlene

Edited by Darlene M, 20 December 2011 - 02:51 PM.


BC AdBot (Login to Remove)

 


#2 Darlene M

Darlene M
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 20 December 2011 - 05:54 PM

Just want to report that I was finally able to update. No clue what happened, but I guess the 100th time was the charm! LOL

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 27,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:57 PM

Posted 20 December 2011 - 07:23 PM

Thank you for letting us know you were successful in updating.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown


Posted Image


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams.


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+


#4 Darlene M

Darlene M
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 21 December 2011 - 10:06 AM

The problem is back again today. I guess it's not just me having this issue. I think I'd like to switch antivurus. Is there another free one I could try?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users