Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes "Not Responding"


  • Please log in to reply
1 reply to this topic

#1 NYCBella

NYCBella

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:15 AM

Posted 05 December 2011 - 02:25 PM

Hi,

I recently had issues with Firefox -- it was hanging and crashing. Therefore, I uninstalled it. There seems to be a virus on my computer, because I try to run Malwarebytes and it hangs after 1-3 seconds of scanning and says "Not Responding" and then crashes. I am also unable to run Malwarebytes in safemode?

Does anyone know how I can remove the virus that is causing this???

Thank you!

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:15 AM

Posted 05 December 2011 - 06:26 PM

Rename mbam to something 123.com and run it

Did you try safemode?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users