Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't start after running malware antivirus software


  • Please log in to reply
1 reply to this topic

#1 Mahjiluv

Mahjiluv

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 16 November 2011 - 10:14 AM

I followed instructions to remove a malware off my computer using software from this site and now my computer doesn't boot up. Please help.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

    Retired


  • Members
  • 9,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria Australia
  • Local time:07:15 AM

Posted 16 November 2011 - 04:32 PM

Welcome Mahjiluv -
Can you please tell us where the instructions to remove malware came from ??
Was it another forum or just from an advice area on this forum or somewhere else ?
Can you please add a few more details so that we can decide if this area is best to handle the problem, or if there may still be some infection present on your computer.

Thanks -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users