Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sites telling me that I don't have JavaScript enabled when I do


  • Please log in to reply
3 replies to this topic

#1 SoXfused

SoXfused

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 13 September 2011 - 03:09 PM

I have had a few sites recently (like Twitter) telling me I can't use their website without having JavaScript enabled on my web browser, but as far as I know, it is enabled. I have the most recent version of Java and under Tools/Internet Options/Security/Custom Level/Settings/Scripting/Active Scripting, I have it set to Enable.

Is there something else I'm missing? :mellow:

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,465 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 13 September 2011 - 06:14 PM

Yeah. JavaScript and Java are not related. It's very confusing. It could be a couple of things. What are you trying to do and what browser are you using? I suspect a problem with a browser add-on.

#3 SoXfused

SoXfused
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 13 September 2011 - 07:40 PM

Yeah. JavaScript and Java are not related. It's very confusing. It could be a couple of things. What are you trying to do and what browser are you using? I suspect a problem with a browser add-on.


Oh, I didn't know they're not related. :whistle: But like I said, I do have Active Scripting enabled under Internet Options. Whenever I try to read a Twitter page, it keeps telling me that I can't use their website without having JavaScript enabled on my web browser.

My browser that I use is Internet Explorer 7 (I haven't upgraded because the layouts on the 8 and 9 versions seem cluttered and confusing IMO).

#4 frankp316

frankp316

  • Members
  • 2,465 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 14 September 2011 - 11:54 AM

Have you thought of trying another browser? I used IE for years and got tired of silly little quirks like this. So I switched to Chrome and it has its own quirks but not the JavaScript one. If you stay with IE, you will have to upgrade to IE8 or 9 if you have Windows 7. So why not switch to a different browser and see if you like it better?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users