Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WLAN Extensibility Module has stopped.


  • Please log in to reply
3 replies to this topic

#1 otakuuu

otakuuu

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 12 February 2011 - 12:25 PM

Hello! First post here, did some searching and I couldn't seem to find an answer. My wireless connection is dropping anytime I have something downloading, and I mean anything, be it torrents, game clients, anything! The connection is perfect for hours and hours of internet browsing but if I turn on uTorrent or try to download a game off Steam, without fail the connection will drop (usually within a minute), and my wireless card will fail to see any networks at all. I then have to restart my laptop to regain my connection. All drivers are updated, virus scans have been run multiple times. Event Viewer gives me this error:

WLAN Extensibility Module has stopped.

Module Path: C:\Windows\system32\athihvs.dll


Why does starting a download cause my connection to crash? This is driving me crazy! Thanks in advance for any help/advice!

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Arachibutyrophobia


  • Members
  • 17,684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:52 PM

Posted 13 February 2011 - 09:17 AM

Please read this Microsoft article titled Wireless Connection Is Periodically Lost.






I refuse to join any club that would have me as a member.  Groucho Marx
 
 

 


#3 otakuuu

otakuuu
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 13 February 2011 - 12:48 PM

Thanks for the reply! That article was only somewhat helpful... Since I have Windows 7 the steps are a little different, so I can't seem to find where to disable IEEE. I have tried everything else however. Router has the latest firmware, all drivers are updated, all power settings are set to maximum performance. Any other ideas? Thanks again.

#4 dc3

dc3

    Arachibutyrophobia


  • Members
  • 17,684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:52 PM

Posted 13 February 2011 - 12:55 PM

To disable IEEE 802.1X authentication, follow these steps:

Go to Start> Run and type in ncpa.cpl then hit Enter.

Right-click your wireless network connection, and then click Properties.

Click the Wireless Networks tab

Under Preferred networks, click your wireless network, and then click Properties.

Click the Authentication tab, click to clear the Enable IEEE 802.1X authentication for this network check box, and then click OK two times.
I refuse to join any club that would have me as a member.  Groucho Marx
 
 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users