Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sudden Virus Masquerading as Antivirus


  • Please log in to reply
1 reply to this topic

#1 fightingsquirrel

fightingsquirrel

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 28 December 2010 - 12:45 AM

I don't have many details because it all happened so suddenly.

Firstly, I run a Vista OS on a Toshiba

and I was browsing and suddenly this weird antivirus program popped up and said I was infected with a worm and closed all my programs and then signs kept flashing up saying this or that .dll couldn't start and to run that antivirus and the program itself kept popping up. I tried Ctrl alt del to bring up the task manager but even that couldn't start so I shut down the computer and restarted it in safe mode. First I ran spy blaster and that didn't turn up anything and now I realize because it is more geared toward popup ads and then I started a scan with McAffee but then I got the blue screen of death and I restarted in safe mode again and it was going through... a black screen with the text flowing up like it usually does... listing programs I think? But anyway it stopped or froze and the computer restarted again so I shut it down. Sorry this is so vague but I didn't want it to tear my computer apart while I caught everything.

Any help? Thanks.

BC AdBot (Login to Remove)

 


#2 fightingsquirrel

fightingsquirrel
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 28 December 2010 - 02:51 PM

UPDATE: I restarted my computer this morning and it did this thing where it was checking for disk errors and asked me if I wanted to start the computer at a previous date and I clicked yes and it was running smoothly and I was running a McAffee virus scan for a while--about three hours and then the computer froze but I was using AIM and firefox. So I restarted and I checked for errors again and now I'm running McAffee again. Anything else I should do?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users