Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installscript setup launcher not working


  • Please log in to reply
No replies to this topic

#1 kcguru

kcguru

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 14 December 2010 - 10:20 PM

I am trying to uninstall a program and everytime I get the uninstall going, an error message pops up saying "Installscript setup launcher has stopped working." Then I get the windows box that says it is trying to find a solution to the problem, which it doesn't find, and then it closes the uninstall box. I've tried just searching for the program and deleting all files but the program is still there. Any help or suggestions would be great! If this is in the wrong forum, I apologize! Thank you!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users