Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Volume controls are at max, but low volume


  • Please log in to reply
15 replies to this topic

#1 Konadan

Konadan

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 11 December 2010 - 05:33 PM

Emachine laptop (E528)volume controls are at max, but sound is low. I have two brand new laptops, and they both have the same problem...low volume. Please help.

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,708 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:39 AM

Posted 11 December 2010 - 06:21 PM

From the control panel, click on the sound icon to open it. What is checked in green as your playback device?... click the selected icon,then click the properties button. Now click the Advanced tab and in the drop down box, set it to DVD quality. Click apply and okay.

MS_MVP.gif
MS MVP Windows-Security 2006-2014
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 Konadan

Konadan
  • Topic Starter

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 11 December 2010 - 07:47 PM

Speakers are in green...the playback device. I changed it to DVD quality, but it didn't help.

#4 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:39 PM

Posted 11 December 2010 - 10:43 PM

Can you try a set of headphones and see if the sound is ok through them?

#5 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:01:39 PM

Posted 11 December 2010 - 10:51 PM

Most media programs have an equalizer. If you turn the preamp to 11 decibels the sound gets much louder.

Edited by thrillhouse, 11 December 2010 - 10:55 PM.


#6 Konadan

Konadan
  • Topic Starter

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 12 December 2010 - 12:31 AM

The sound is low even with headphones. I don't have an equalizer or a pre-amp on my laptops.

Edited by Konadan, 12 December 2010 - 12:32 AM.


#7 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:01:39 PM

Posted 12 December 2010 - 12:43 AM

they are in the programs, itunes has one, windows media player has one, etc

#8 Konadan

Konadan
  • Topic Starter

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 12 December 2010 - 12:56 AM

I looked in Win Media, and I didn't see what you're seeing re pre-amp and equalizer. I turned up the volume control, but the sound is still low.

#9 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:01:39 PM

Posted 12 December 2010 - 01:33 AM

press ctrl 2 and that will turn on skin mode, then click graphic equalizer and mess around with it.

#10 Konadan

Konadan
  • Topic Starter

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 12 December 2010 - 02:05 AM

I went in Win Media, and I didn't see equalizer. I don't see how changing anything in Win Media is going to help basic win sounds, like Win Startup and Exit, default beep, critical stop, etc. All sounds are low.

#11 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:01:39 PM

Posted 12 December 2010 - 03:17 AM

maybe its a driver issue.
hold the windows key and r to bring up the run box and type devmgmt.msc and press enter.
go to your soundcard and double click it and see when the driver was made. If it is more than a year old update it and that may fix you. It doesn't explain why all of your laptops have this problem though.

#12 Konadan

Konadan
  • Topic Starter

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 12 December 2010 - 03:20 AM

I re-installed the latest sound drive. Still no help.

#13 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:39 PM

Posted 12 December 2010 - 06:36 AM

Click on the speaker on your task bar to bring up the volume contol, then at the bottom of it click on "mixer" and see if all the sliders are locked together and pushed to the top (you may only have 2, it depends on how many sound using programs you have open)

#14 Konadan

Konadan
  • Topic Starter

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 12 December 2010 - 01:14 PM

The mixer slider bars are at the top...still no help.

#15 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,708 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:39 AM

Posted 12 December 2010 - 03:05 PM

Do you have external speakers, or just those that came with the computer?

MS_MVP.gif
MS MVP Windows-Security 2006-2014
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users