Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AVG 11 problem


  • Please log in to reply
3 replies to this topic

#1 Paulrenno

Paulrenno

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Willenhall, UK
  • Local time:08:39 PM

Posted 28 October 2010 - 04:16 AM

I have upgraded from AVG 10 to AVG 11 on my Win XP computer. I have noticed every day, after updating, it is asking me to reboot. I have also noticed that when the pc reboots, the AVG icon shortcut is back - which I previously deleted.

Is this because it is new? or do you think this will continue?

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 33,389 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:08:39 PM

Posted 28 October 2010 - 06:59 AM

There are others reporting the same issue here and elsewhere. See AVG free 2011 reboot request Constantly asking to reboot to complete but never completes .

As I recall AVG 9 had a similar reboot problem and in many cases they told users to uninstall, then reinstall. See AVG 2011+9.0+8.x Uninstall/Re-Install Instructions.

There are a number of users reporting this issue at the AVG forum and are being instructed to update to the latest program version so that should be the first then to try.

Users can also provide AVG with an update log file so they can investigate: How To Provide Us With The AVG Update Log File.

Edited by quietman7, 28 October 2010 - 07:14 AM.

Microsoft MVP - Consumer Security 2007-2014 MVP.gif

Member of UNITE, Unified Network of Instructors and Trusted Eliminators

#3 Paulrenno

Paulrenno
  • Topic Starter

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Willenhall, UK
  • Local time:08:39 PM

Posted 28 October 2010 - 08:18 AM

Thanks for the info. Perhaps I should uninstall totally, then re-install. Thank you for your time.

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 33,389 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:08:39 PM

Posted 28 October 2010 - 08:52 AM

I would ensure the program is updated as AVG suggested since they should know what works best and that will be easier to do. Then if it doesn't resolve the problem, try uninstalling reinstalling.

In any case, you're welcome and good luck.
Microsoft MVP - Consumer Security 2007-2014 MVP.gif

Member of UNITE, Unified Network of Instructors and Trusted Eliminators




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users