Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

recovery disk wont boot from cd


  • Please log in to reply
7 replies to this topic

#1 kvn4

kvn4

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 24 October 2010 - 12:25 PM

have a gateway lx6810-01 pc,running vista home premium. my son changed admin password and has forgotten it so im trying to reinstall from recovery disk. i put optical drive as first boot but cumputer wont book from it,anyone have any thoughts to how i can do get it to work. installed a nvidia geforce 9500gt awhile ago(shutting down as with alot of complaints about this pc, there was a sticker causing the problem.)so need instructions as to do this repair if anyone has any ideas. thank you k

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 35,729 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:39 AM

Posted 24 October 2010 - 01:29 PM

Create any other bootable CD, like UBCD4Win: http://www.ubcd4win.com/index.htm and see, if it'll boot.
That will tell you, if you have CD drive problem, or your recovery CD problem.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif




#3 kvn4

kvn4
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 25 October 2010 - 10:57 AM

trinity rescue disk,opcrack both boot ive changed order and recovery does nothing.after logging on it shows indvd drive. i used 2 sets,and system disk.still nothing

Edited by kvn4, 25 October 2010 - 11:35 AM.


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 35,729 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:39 AM

Posted 25 October 2010 - 07:33 PM

Bad disk, I'd assume. Call Gateway for replacement.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif




#5 kvn4

kvn4
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 27 October 2010 - 06:14 AM

didnt need to . found out pressing alt 10 repeatedly gets to factory reinstall. did it ,it worked. thanks for all your help k

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 35,729 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:39 AM

Posted 27 October 2010 - 06:54 PM

Cool :huh:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif




#7 snowghost

snowghost

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 01 November 2010 - 06:03 PM

Good to know, I have the same pc and the 2 disk recovery set, to date I have not found a way to get them to do any thing but set in the rack, I feel like I getting close to a formatt and reinstall.
This was my first gateway and it will be my lats, gteway don't even exist any more excpect a sticker on a box, it's all acer now, and good luck getting any help there

I ausoume you are meaning alt F10

Edited by snowghost, 01 November 2010 - 06:27 PM.


#8 snowghost

snowghost

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 03 November 2010 - 09:10 AM

Alt F10 Dosn't work for me




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users