Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Page Opening Only On Half Screen


  • Please log in to reply
5 replies to this topic

#1 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)


  • Global Moderator
  • 8,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:My own little world. They know me here.
  • Local time:02:38 AM

Posted 24 September 2010 - 08:29 PM

This just started today. It's driving me nuts.

When I click on link here or other places which will open up a new window, the page opens up to fill the top half of the screen. It does NOT happen if the link opens in the same window, because the page is already full size.

If I click a link in my email, whether web based mail or Windows Live Mail, the page opens half screen.

Opening up IE from the icon next to the Start menu opens full size.

Using the desktop icon, sometimes full size, sometimes half size.

I've done this several times, didn't work:

Drag the corners of the window until it completely fills the screen.

Hold down the Ctrl key, and while holding it down used the mouse to click File and then Exit on the toolbar.

I tried it using the Shift key.

Had this problem once on my XP system, dragging the corners, File/Exit did work on that one.

No changes have been made to the computer. No new programs installed. Malware and virus scans have found nothing.

It doesn't do it in SeaMonkey.

I went to my daughter's desktop, and it does do it when clicking the IE icon next to the Start Menu.

Screenshot of how it looks:

Posted Image

All suggestions, advice, and clues on how to resolve this annoying thing will be much appreciated.

Edited by Queen-Evie, 24 September 2010 - 08:59 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Arachibutyrophobia


  • Members
  • 17,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:38 AM

Posted 24 September 2010 - 09:12 PM

One of the features of Windows 7 is its areo snap. It can split either vertically or horizontally.

I'm not sure if this is what you are experiencing, but this article explains how to disable it.

Edited by dc3, 24 September 2010 - 09:12 PM.

I refuse to join any club that would have me as a member.  Groucho Marx
 
 

 


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)

  • Topic Starter

  • Global Moderator
  • 8,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:My own little world. They know me here.
  • Local time:02:38 AM

Posted 24 September 2010 - 09:50 PM

Thank you DC.

“Prevent windows from being automatically arranged when moved to the edge of the screen” was unchecked, so I decided to check it. After hitting reply, I opened up a link here, still half size.

Went back and unchecked it, did the link routine again. Didn't open full size.

On the upside, I've learned something new from you in my Win7 education. I had not explored Make your computer easier to use before.
I took a quick peek at what's there, and it is filed for future reference.


edit to add: one great thing about this new modern marvel of technology Win7 system is that I can finally use SeaMonkey more. The font is clear, easy to see, and not choppy looking. Since the pages open up full size in it, I'll be using it more.

Edited by Queen-Evie, 24 September 2010 - 09:57 PM.


#4 dc3

dc3

    Arachibutyrophobia


  • Members
  • 17,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:38 AM

Posted 24 September 2010 - 09:58 PM

Windows 7 has a lot of features to learn about. I can't wait till I can afford a copy for myself.
I refuse to join any club that would have me as a member.  Groucho Marx
 
 

 


#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)

  • Topic Starter

  • Global Moderator
  • 8,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:My own little world. They know me here.
  • Local time:02:38 AM

Posted 26 September 2010 - 08:35 AM

Last night, I clicked on IE icon next to the start menu. The page opened half size-first time it's done it when using that icon.

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)

  • Topic Starter

  • Global Moderator
  • 8,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:My own little world. They know me here.
  • Local time:02:38 AM

Posted 26 September 2010 - 09:39 AM

I think I have solved the issue.

This morning I had a light bulb moment. System restore. I choose the restore point just prior to when the unwanted behavior started.
Good news-the over-all restore worked. Bad news-the issue continued.

Next I opened up Internet Options/Advanced tab, looking for something that could be checked which would solve the problem. Nothing jumped out at me there.

Then I saw it. Another light bulb moment. Reset Internet Explorer settings. Resets Internet Explorer's settings to their default condition. You should use only if your browser is in an usuable state. Decided it was worth a try.

I hit Reset. Had it delete from every category which showed up.

Eager to see if it worked, I opened some links. This is how they opened.

Posted Image

Wasn't sure if that was progress, but at least it was different.

At this point all I could do was try dragging the corners to fill the page, File, hold down CTRL key while clicking Exit.

Finally SUCCESS. Pages from links and the desktop IE icon are now opening full size EVERY TIME. I apologized to my computer and Bill Gates for calling them some less than savory names.

I hope it sticks this time.

Edited by Queen-Evie, 26 September 2010 - 09:42 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users