Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wuauclt.exe runs high on startup


  • Please log in to reply
2 replies to this topic

#1 Timestone2000

Timestone2000

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 05 August 2010 - 07:12 AM

Hi I was wondering if anyone could help I have been noticing that for the last two days my computer runs incredibly slow on startup and the wuauclt.exe process hogs all of the memory I googled it and found it was related to the windows update so I checked to see if I could update but it never gets passed the Checking for the latest updates screen I received an update automaticaly this last tuesday so I am not sure what the problem with that is I went into the ReportingEvents.txt file and here is the last few entries


AutomaticUpdates Success Software Synchronization Windows Update Client successfully detected 0 updates.
{B577142D-546A-45B5-9F3C-35E194347A53} 2010-08-04 23:13:43:796+0100 1 202 102 {00000000-0000-0000-0000-000000000000} 0 0 AutomaticUpdates Success Content Install Reboot completed.
{E3CD53E3-F8EB-4EF7-904C-98E43730001B} 2010-08-04 23:30:44:375+0100 1 147 101 {00000000-0000-0000-0000-000000000000} 0 0 AutomaticUpdates Success Software Synchronization Windows Update Client successfully detected 0 updates.
{5EE5B1E9-AAC2-411E-AE20-0FC4D5C9C67F} 2010-08-04 23:53:44:906+0100 1 202 102 {00000000-0000-0000-0000-000000000000} 0 0 AutomaticUpdates Success Content Install Reboot completed.
{79A2E1A0-3BF6-42EC-A503-693FF9973E18} 2010-08-05 03:34:10:546+0100 1 148 101 {00000000-0000-0000-0000-000000000000} 0 800706be MicrosoftUpdate Failure Software Synchronization Windows Update Client failed to detect with error 0x800706be.


If I remove the wuauclt.exe process the computer returns to normal and I have tried switching off automatic updates and on again

Also I am not sure if this could be realted but a few days ago I had to run a chkdsk after I tried to save a file and recived a message claiming a temp file had become corrupted

BC AdBot (Login to Remove)

 


#2 LeveledHead

LeveledHead

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle America
  • Local time:07:57 AM

Posted 05 August 2010 - 04:02 PM

You can manually update by going here http://support.microsoft.com/kb/971606, and following the instructions. Might be able to just bypass the problem entirely this way.

#3 johntesh

johntesh

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 06 August 2010 - 11:21 AM

Timestone, I had a problem with this lately and it seems changing the Automatic Updates from "Automatic" to "Manual" fixed my issue (wuauclt.exe was running throughout the day, not just at startup). However, if I try to manually update via the website, I do have to go back in and change it to "Automatic."

wuauclt.exe does run from time to time, so I'm not sure if it will download updates for me or not. It doesn't really matter to me because I always weekly check the website for updates just to make sure it doesn't miss something.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users