Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I set up wireless on IBM Thinkpad T43?


  • Please log in to reply
10 replies to this topic

#1 n3xtgen

n3xtgen

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 06 April 2010 - 04:45 PM

I just reformatted my computer (IBM Thinkpad T43 type 2686) and installed XP Pro SP3. Can someone please help me as to how to set up my wireless connection? I downloaded all wireless drivers from the IBM site but nothing is working after installing them. I go to network connections and cant setup a wilress network connection. :thumbsup: Any help please?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 40,841 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:57 AM

Posted 06 April 2010 - 04:58 PM

Tell us exactly what happens...when you attempt to set it up, please.

You are trying to use the Wireless Network Wizard, correct?

http://www.microsoft.com/resources/documen...e.mspx?mfr=true

http://www.microsoft.com/windowsxp/using/n...p/wireless.mspx

Louis

#3 n3xtgen

n3xtgen
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 06 April 2010 - 05:08 PM

Yes I am. When I go to Network Connections there is nothing there, I press Create a new connection and Set up home network and then when I press next and finish I get a message coming up saying Cannot Complete the Network Setup Wizard. It says it cannot find my network hardware. I went on the Lenovo website and downloaded all 3 wireless drivers and installed but nothing happened. Any idea as to what is going on?

Thanks

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 40,841 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:57 AM

Posted 06 April 2010 - 05:18 PM

I don't think you understand...or maybe I'm misunderstanding your posts.

The Network Connection Wizard is for wired connections, the Wireless Wizard (which should appear as an option in Control Panel/Network & Internet Connections) is for setting up a wireless connection.

Louis

#5 n3xtgen

n3xtgen
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 06 April 2010 - 05:32 PM

I have gone to start > Control Panel > Network and Internet Connections > Network Connections but I cant find anything called Wireless Network Connection. I tried to use the Network Setup Wizard but no luck, "The wizard cannot find your network hardware". Could you please help me? I can not find Wireless Network Connection anywhere on my computer.

Thanks

#6 strolln

strolln

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N. Calif.
  • Local time:02:57 AM

Posted 06 April 2010 - 05:40 PM

First of all, have you gone into Device Manager and checked to see that your wireless hardware is listed under Network Adapters? If it is listed, does it have a yellow exclamation symbol next to it? If no exclamation symbol, right-click on your wireless adapter and select properties. In the middle of the dialog box that comes up will be a box titled "Device Status", what does it say there?
To Err is human; to really foul things up requires a Bleeping Computer!

#7 n3xtgen

n3xtgen
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 06 April 2010 - 06:42 PM

All the network drivers are with a big yellow exclamation mark. Says the drivers are not installed. I am not sure what drivers to install though. I went on the IBM site and there are several wireless drivers for my T43 laptop. Any idea as to what driver I should download?

#8 strolln

strolln

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N. Calif.
  • Local time:02:57 AM

Posted 06 April 2010 - 06:58 PM

Can you post an image of what shows under Network Adapters in Device Manager?
To Err is human; to really foul things up requires a Bleeping Computer!

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 40,841 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:57 AM

Posted 06 April 2010 - 06:59 PM

http://www-307.ibm.com/pc/support/site.wss...ocid=MIGR-58597

I'd try Networking Wireless, T43/p, Windows XP.

Louis

#10 n3xtgen

n3xtgen
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 06 April 2010 - 07:50 PM

I appreciate the help everyone. I got it to work finally. :flowers:. Reinstalled the drivers.

Thanks again :thumbsup:

#11 Ken-in-West-Seattle

Ken-in-West-Seattle

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 06 April 2010 - 07:55 PM

Lenovo/thinkpad have a wide variety of hardware under a single model number. Look on the label on the back to find the "product number"
http://www-307.ibm.com/pc/support/site.wss...yle=lenovo#find

put that in the main support page and you should find detailed info on your system.

You can also open the hatch on the back and look at the part number on the wireless mini pci card. Google can find a list of all IBM part numbers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users