Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Minecraft: Pixel Format Not Accelerated?


  • Please log in to reply
9 replies to this topic

#1 DattoDatto

DattoDatto

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:40 AM

Posted 25 March 2010 - 03:08 PM

Whenever I run Minecraft, I always get a pixel format not accelerated error. I've looked around and it seems to have something to do with updating a graphics card, but I don't know how to do that. I can't even find my graphics card information! Can someone help me or provide an alternate solution?

I posted this in Games too, but I believe that I posted the topic in the wrong forum.

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:40 AM

Posted 25 March 2010 - 08:09 PM

Hello and welcome to BC.com DattoDatto.

Is there anything you can tell us about your system that will help us out with supplying a solution for you?

Is this a system bought in a retail store? If so, what is the names you can find on the outside of the computer, supply any model numbers if you can.

Is this a custom built machine?

For Windows Xp and Vista--- Go to Start, Settings, Control Panel look for System, Hardware tab, then "Device Manager" and expand "display adapters" this should tell you what adapter you're using.

Windows 7--- Start, Control Panel, Device Manager, expand "display adapters"

Edited by MrBruce1959, 25 March 2010 - 08:19 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 35 Years as an Electronics Repair Technician, to Which I am Currently Retired From.
However, I Am Currently A 'Disc Jockey' at a Local Low Powered FM Radio Station. ~~ Bruce Edwards ~~

 
As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 DattoDatto

DattoDatto
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:40 AM

Posted 26 March 2010 - 12:49 AM

My computer told me that the adapter is Mobile Intel® 965 Express Chipset Family (Microsoft Corporation - WDDM 1.1)

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:40 AM

Posted 26 March 2010 - 08:49 AM

My computer told me that the adapter is Mobile Intel® 965 Express Chipset Family (Microsoft Corporation - WDDM 1.1)


Below is a link to the download center at intel for your intel 965 Express graphics card.

This page is already linked to your drivers, so just scroll down to the list already provided and look for a graphics driver that suits your needs and operating system.

You can find other game related graphics information from this page if you follow the other links supplied.

Good luck and if this does not work to resolve your problem, you may have a hardware problem.


http://downloadcenter.intel.com/SearchResu...+Chipset+Family

Edited by MrBruce1959, 26 March 2010 - 09:02 AM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 35 Years as an Electronics Repair Technician, to Which I am Currently Retired From.
However, I Am Currently A 'Disc Jockey' at a Local Low Powered FM Radio Station. ~~ Bruce Edwards ~~

 
As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#5 mono565

mono565

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 08 May 2011 - 12:55 PM

I have same problem but mine says intel® 82915G/GV/910GL Express Chipset Family can you help me plz.

#6 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:40 AM

Posted 08 May 2011 - 01:18 PM

I have same problem but mine says intel® 82915G/GV/910GL Express Chipset Family can you help me plz.

I am providing you with assistance in your own topic, for other members reading this thread, mono565's topic is here http://www.bleepingcomputer.com/forums/topic396181.html I will providing assistance to mono in that topic only and not here.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 35 Years as an Electronics Repair Technician, to Which I am Currently Retired From.
However, I Am Currently A 'Disc Jockey' at a Local Low Powered FM Radio Station. ~~ Bruce Edwards ~~

 
As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#7 Dave-8ball

Dave-8ball

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 02 August 2011 - 03:44 PM

http://speccy.piriform.com/results/juRylIl0LIoEYFxdmWEAWvZ

Hope it helps, the Type I know is, SiS Mirage 3 Graphics

#8 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:40 AM

Posted 03 August 2011 - 03:32 PM

http://speccy.piriform.com/results/juRylIl0LIoEYFxdmWEAWvZ

Hope it helps, the Type I know is, SiS Mirage 3 Graphics

Dave, I provided you with an answer in this thread here: http://www.bleepingcomputer.com/forums/topic396181.html/page__p__2238960__fromsearch__1#entry2238960

Please check that thread for my reply to you for your drivers.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 35 Years as an Electronics Repair Technician, to Which I am Currently Retired From.
However, I Am Currently A 'Disc Jockey' at a Local Low Powered FM Radio Station. ~~ Bruce Edwards ~~

 
As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#9 skavaxwolf

skavaxwolf

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 04 December 2011 - 01:42 PM

i have the same problem my computer code is: NVIDIA Geforce 6200 (microsoft corporation - WDDM)

can you help me?

#10 sonicblader

sonicblader

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 16 July 2012 - 07:33 PM

i cant find hardware tab




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users