Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe Mode doesn't work, and now unable to boot in Normal


  • Please log in to reply
6 replies to this topic

#1 dfreeze

dfreeze

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 08 September 2005 - 11:58 AM

I have the dreaded Vundo trojan, which is what got me into this mess in the first place. Hopefully someone can assist with helping me get out of my Catch-22.....

I have Windows XP....

1. Ran MSConfig
2. Under boot.ini tab, I checkmarked SAFEBOOT
3. Rebooted computer
4. PC boots with limited graphics ability, which I expected.
5. I click on my user icon
6. Windows begins to start, but nothing is displayed on the screen with the exception of a few white characters and a couple of labels that say "Safe Mode"
7. The only thing that I can get to happen is if I CTL-ALT-DELETE I get the Task Manager.
8. Because of steps 1 & 2, I'm unable to boot Windows in normal mode

Questions:

1. Is there some way to get Safe Mode to work?
2. How can I undo what I've did in steps 1 & 2 without accessing Windows?

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,778 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:10:34 AM

Posted 08 September 2005 - 01:22 PM

Hello dfreeze and welcome to BC.

If you can get back to Task Manager, go to the Applications tab and click New Task. Type in msconfig.exe and uncheck Safeboot.

On the screen where you choose Safe Mode (get there by pressing F8 as you turn the computer on (or restart) until you see the menu) is one of the options Last Known Good Configuration? If so try that.

**** We use our powers for good, not evil ****
When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo


#3 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 08 September 2005 - 01:35 PM

give this a run

http://www.claymania.com/removal-trojan-adware.html
Posted Image

#4 dfreeze

dfreeze
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 08 September 2005 - 01:42 PM

Excellent, Leurgy. I'll give that a try and post back my results!

Although, that will get me back where I started it still doesn't answer what's wrong with my Safe Mode. Maybe I need to do a reinstall of Windows?

#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 32,790 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:34 AM

Posted 08 September 2005 - 02:26 PM

You can also use Task Manager to launch Windows Explorer, navigate to
C:\Windows\PCHealth\HelpCtr\binaries and double-click on msconfig.exe

If you get normal mode working again I suggest you get some expert assistance with removing the Vundo Trojan here.

Be sure to read Grinler's pinned sticky.
Microsoft MVP - Consumer Security 2007-2014 MVP.gif

Member of UNITE, Unified Network of Instructors and Trusted Eliminators

#6 dfreeze

dfreeze
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 08 September 2005 - 09:33 PM

FINALLY got Windows working again - thanks everyone. I used Leurgy's idea of launching msconfig from the task manager. Worked great.

Fiddled around with Safe Mode a few more times and just couldn't get it to display Windows on my PC. So, I went ahead and followed the Vundo removal steps posted here at Bleepingcomputer but without first going into Safe Mode. Worked like a charm, so far!

#7 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,778 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:10:34 AM

Posted 09 September 2005 - 05:11 AM

Thats great dfreeze. Thanks for posting back and letting us know how you worked it out.

**** We use our powers for good, not evil ****
When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users