Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connecting to wireless router admin panel


  • Please log in to reply
11 replies to this topic

#1 up-country_sinclair

up-country_sinclair

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 20 December 2009 - 03:12 AM

I could really use some assistance.

I need to activate WPA on my wireless router, but for some reason I can't connect to the admin panel.

I'm using a single port xyzel P-600 modem and linksys WRH54G wireless router.

I tried 168.192.1.1 but got this error message:

Network Error (tcp_error)

A communication error occurred: "Operation timed out"
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

For assistance, contact your network support team.


The person who set up the router for me was able to access the admin panel, but he's inaccessible right now so I'm pretty much without a 'network support team'.

I don't know if this is relevant, but I'm connecting to the internet through a proxy set up by my employer.

Thank you for taking the time to read and possibly respond to this question. Please let me know if more information is needed.

UCS

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 PM

Posted 20 December 2009 - 08:45 AM

192.168.1.1 should get you in.

You may also need to temporarily connect using an ethernet cable instead of the wireless connection.

#3 up-country_sinclair

up-country_sinclair
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 20 December 2009 - 10:59 AM

192.168.1.1 should get you in.


I know, but I'm constantly denied. :thumbsup:


You may also need to temporarily connect using an ethernet cable instead of the wireless connection.


So, keeping in mind that I'm using a modem and a separate wireless router, how would I do that?

I'm not very computer savvy, so if you could lay it out in simple language, I'd be most appreciative.

#4 ratchet48

ratchet48

  • Members
  • 206 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Westen US
  • Local time:11:03 PM

Posted 20 December 2009 - 11:09 AM

try admin admin

Edited by ratchet48, 20 December 2009 - 11:40 PM.


#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 PM

Posted 20 December 2009 - 01:31 PM

I know, but I'm constantly denied. :thumbsup:




If it is requesting a User name and password then you`ll need to contact who ever set it up to find out what it is. If it is still default then try admin and admin. Or leave the User name blank and use admin as the password.

So, keeping in mind that I'm using a modem and a separate wireless router, how would I do that?



All you need is an ethernet cable. One end plugs into the port on you PC the other end is plugged into any one of the 4 ports labled LAN on the back of the router.

You are aware that once WAP is enabled on the router that all devices that connect wirelessly must support it as well?

#6 CaveDweller2

CaveDweller2

  • Members
  • 1,934 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:03 PM

Posted 20 December 2009 - 11:27 PM

When you type in 192.168.1.1 does a box pop up asking for a user name and password? If so try leaving the user name box blank and try admin in the password box. This is the default password for all Linksys routers so it is normally one of the first things someone would change. At least they should or they shouldn't touch someone else's router. It should have been written down somewhere for you.

If you absolutely have to get into the router, you can reset it. WARNING!!This will undo ALL settings inside the router Now its not rocket science to set it back up. Its changing a few settings from the defaults and you're done. But if you are not comfortable with trying it then by all means do not do it.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 up-country_sinclair

up-country_sinclair
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 21 December 2009 - 04:10 AM

I apologize for not being more clear in my OP.

I am unable to connect to the admin panel, and therefore cannot input a user name and password.

I have two laptops connected to this wireless network. Usually there isn't a computer connected by ethernet cable to the wireless router, but I've tried connecting it so that I can access the admin panel. But still no luck.

Thanks for all your replies, and I hope you'll continue to offer suggestions so that I can somehow figure this out.

:thumbsup:

#8 ratchet48

ratchet48

  • Members
  • 206 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Westen US
  • Local time:11:03 PM

Posted 21 December 2009 - 08:04 AM

That's what I hought you had stated. Are you currnetly connected thru this router? Are you sure this is your router and not your neighbors? Are you abe to hit the WWW? If not can you connect to the router with an ethernet cable. Turning off your laptops wireless and connecting via ethernet cable would be best.
What is your IP address? If it is 169.254.4.69 you are not connected, this is an autoconfiguration address.
Go to Start/All Programs/Accessories and click on command Prompt.
Type ipconfig /all into the command prompt window, hit enter.

You will get something similar to;
C:\Users\Name>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : -PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Contro
r
Physical Address. . . . . . . . . : 00-1A-A0-D9-5A-D4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b127:64bc:2ed:f4a5%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.6(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, December 21, 2009 4:23:16 AM
Lease Expires . . . . . . . . . . : Tuesday, December 22, 2009 4:23:22 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234887840

This is My router, Default Gateway . . . . . . . . . : 192.168.1.1. I am assuming that for some reason your this is not your gateway/router address. You can right click the command prompt screen and select Mark, then hold the left mouse button and draag it of over the text in the window. It will change the background t White meaning it is selected, right click again, and it will copy selected and return background to black. Open note pad and right cilck and paste. If you would paste this info in your next post this would be helpfull.


?????? I don't think blocking Managment via wireless is a security feature on home routers yet, should be but, has any one seen it?????

Edited by ratchet48, 21 December 2009 - 08:13 AM.


#9 up-country_sinclair

up-country_sinclair
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 21 December 2009 - 10:43 PM

Thanks for you assistance, ratchet48!

Are you currnetly connected thru this router? Are you sure this is your router and not your neighbors? Are you abe to hit the WWW?

yes.
yes.
yes.

Turning off your laptops wireless and connecting via ethernet cable would be best.

OK, I'm no longer connected via wireless.

Go to Start/All Programs/Accessories and click on command Prompt.
Type ipconfig /all


Here it is:

Windows IP Configuration

Host Name . . . . . . . . . . . . : codename
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-A0-D1-78-87-2D
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.33
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, December 22, 2009 10:21:39 AM
Lease Expires . . . . . . . . . . : Friday, December 25, 2009 10:21:39 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1


Please let me know if any other info is needed.

#10 ratchet48

ratchet48

  • Members
  • 206 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Westen US
  • Local time:11:03 PM

Posted 21 December 2009 - 11:07 PM

That looks right, can you get to the router admin panel?

I haven't used proxy server settings personally, but that may have some thing to do with this problem.

Open Internet Exporer, go to Tools/Intenet Optons, click the connection tab then the Lan Setiings button. Click some where on that pop up window then hold the ALT key and tap the print screen button, Open Word Pad and select Edit/Paste. Should give you a screen shot of that window. You might want to do the same for the advanced tab. Save this to your desktop.
Now I believe you should be be able to uncheck the Use Proxy server option, with the screen shots you should be able to reset it as it was.

Edited by ratchet48, 21 December 2009 - 11:14 PM.


#11 raw

raw

    Bleeping Hacker


  • BC Advisor
  • 2,305 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:03 PM

Posted 22 December 2009 - 11:34 AM

I don't think blocking Managment via wireless is a security feature on home routers yet, should be but, has any one seen it

Yes. Some routers have the option to allow only one IP to access the admin panel.
Some also block admin access from wireless. (including OP's Linksys)
Just a guess, but it seems the default port for admin access might have been changed.
Try the router address with a different port like this - 192.168.1.1:8080

One other question, did the original tech install the Router Management software on the laptop?

Edited by raw, 22 December 2009 - 11:38 AM.


#12 CaveDweller2

CaveDweller2

  • Members
  • 1,934 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:03 PM

Posted 22 December 2009 - 01:54 PM

I think rachet48 hit the nail on the head so to speak. I agree the proxy settings are the reason you aren't able to connect to the router.

With a proxy server in use you are going out to that server then to the net for all your connections. Well if you go out to that server and try to get back to a private address like 192.168.1.1, because its not route-able, its going to give you that error. What you need to do is add an exception to tell IE to not use the proxy settings for 192.168.1.1 but for everything else use the proxy.

In IE go to where rachet48 said, if there is a check mark beside Use a proxy server for your LAN etc... click Advanced. Near the bottom is an exceptions box in there type 192.168.1.1 and click OK x 3. Close IE and reopen it, try the address now.

There is also a setting for Firefox - This site has screen shots of how to get there with arrows. Not saying use the proxy settings just how to get there. What you are looking for is the screen shot after Step 5, there is a box near the bottom that says: No proxy for and has a place to type. If on your machine it has localhost, 127.0.0.1 already in there just type a comma after the 1 and type 192.168.1.1 and click OK x 2.

If it is set at the Windows level this site will have how to get to those settings. And the last screen has a box for Exceptions. Just add 192.168.1.1 as per the instructions.

I tested this on my PC in IE and I could not get to my router with the proxy server set but when I added the exception it worked like a charm.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users