Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Atheros AR8132 PCI-E Fast Ethernet Controller shows disconnected


  • Please log in to reply
3 replies to this topic

#1 jtimateo

jtimateo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 29 November 2009 - 12:24 PM

I have an Eee PC mini notebook which became infected with Anti Virus Pro 2010. Successfully removed infection using Antimalware and ComboFix but I now have no access to the Internet. I have access to my wireless router; Atheros wireless and ethernet controllers show working properly under Device Manager however when trying to set up a new network path, message displayed is that the wizard found disconnected network hardware - Atheros AR8132 PCI-E Fast Ethernet Controller shows as disconnected. Any thoughts on how to re-connect this device and/or trouble shoot other potential causes?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:21 AM

Posted 29 November 2009 - 12:58 PM

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot.

Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 jtimateo

jtimateo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 29 November 2009 - 01:25 PM

That did the trick. Thank you very much.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:21 AM

Posted 29 November 2009 - 02:16 PM

Glad you are up and running
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users