Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSN and Skype disconnect


  • Please log in to reply
No replies to this topic

#1 jwicks55

jwicks55

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:21 AM

Posted 05 October 2009 - 01:10 PM

I am from the US and I have just recently, about a month ago, moved to Beijing for a short 4 month time.

I have used skype in China before and it worked perfecty, most of the time (china an it's firewalls got in the way at times...)

I currently use, or should I say attempt to use, skype and windows live messenger to chat with friends/family in the US. HOWEVER, I cannot seem to maintain a connection for more than 2 minutes without being disconnected from the internet. During those 2 minutes call quality is usually poor and when using webcam the video is also poor (and it shouldn't be, I just bought a new logitech webcam and I have a sony computer). Skype support center is no help, they keep targeting direct skype issues, when I think the problem is a setting on my computer....???

Note: During no other time while using th internet do I ever get disconnected, it is only when chatting on the messengers. Also, I do not believe it is a router issue because my roommates use skype and it works perfectly on his and her computers. They are connected to the same wireless internet.

At first I thought I had a virus, but I do not think that is the case as I have spent hours upon hours messenging support centers and sending logs with no finding of a virus/trojan/spyware/etc.

Plllllllllease somone help me. It is so frustrating being disconnected from friends and family. I don't know much about computers so the simplest thing could be the solution.

Again, please please help me!

Edited by jwicks55, 05 October 2009 - 01:13 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users