Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No WPA2 option in Wireless Security


  • Please log in to reply
2 replies to this topic

#1 dremits

dremits

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:24 AM

Posted 22 July 2009 - 03:32 PM

hi,

I have a Netgear WNR2000 router and various wifi enabled devices, most of which connect fine. A problem arose when trying to connect an HTC magic to the router, the problem being that the phone wouldn't find my network at all. After changing the security settings of the router I realised it was because the router was in a 'mixed' security mode (meaning that adapters using either WPA or WPA2 security settings could access the router) which just made the router invisible to the Magic. With WPA, WPA2 or No Security mode activated the Magic would find and connect to the network no problem. Here is a screenshot of the security options of the router to help explain: http://img24.imageshack.us/img24/6060/68205975.jpg

Here's my main problem: I changed the setting to this 'mixed' security mode because a friend's laptop (who I want to be able to use the network) has a laptop that wouldn't connect when the router was in the (default) WPA2 security mode because I couldn't find a setting in the Windows wireless network properties for WPA2, only WPA and various other older security settings. Because I would like the security of only using WPA2 and obviously the ability to have the Magic connect whilst my friend uses the laptop I was wondering if there was a way to use WPA2 as an option on the laptop? Is it a driver or XP issue?

The laptop in question is an Acer Aspire 5103wlmi running Windows XP SP2. Unfortunatly I can't remember the specs of the wireless adapter except that it was by Broadcom.

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 1,709 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 22 July 2009 - 10:58 PM

Have a look at this Microsoft page. I think it'll help

From the page:

Overview
This update to Windows XP provides support for Wi-Fi Protected Access 2 (WPA2), which is the latest standards-based wireless security solution derived from the IEEE 802.11i standard. It also contains Wireless Provisioning Services (WPS) Information Element support, which enables improvements in wireless network discoverability.

Hope this helps thumbup.gif

OlllllllO


#3 dremits

dremits
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:24 AM

Posted 05 August 2009 - 03:39 PM

CaveDweller,

Sorry for not responding sooner. Your solution worked great! Thanks very much!

Dremits




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users