Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connected to wireless, but can't open webpages


  • Please log in to reply
10 replies to this topic

#1 unseen wombat

unseen wombat

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 21 May 2009 - 09:12 PM

Hi, I have a problem I hope someone can help me with. I got this computer from my father-in-law, and for some reason, I can't open any web pages, even though the Wireless network connection says that I am connected and the signal strength is excellent. The proset wireless manager also says my connection is excellent. I can view pages when connected with an ethernet cable.

He had some stupid program on here called "Network Magic," and I thought that might have been causing the problem, so I uninstalled it in add/remove programs, but no, the problem is still there. I tried to download the drivers for the network adapter, (Intel Proset Wireless 2200BG), but when I try to run the .exe it keeps "encountering errors and needs to close."

Is there some option that I need to set maybe to get the internet working again? I don't understand why I'm connected, but web pages just won't load.

BC AdBot (Login to Remove)

 


#2 Spectro

Spectro

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan
  • Local time:02:18 AM

Posted 21 May 2009 - 11:18 PM

You could try a different browser and see if the problem lies with your current browser.

#3 unseen wombat

unseen wombat
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 22 May 2009 - 07:14 AM

sorry, forgot to say, I tried firefox too. same problem.

#4 unseen wombat

unseen wombat
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 23 May 2009 - 03:57 PM

any ideas? anyone?

#5 DaffyKantReed

DaffyKantReed

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Location:Vancouver, BC
  • Local time:11:18 PM

Posted 25 May 2009 - 06:36 AM

any ideas? anyone?


Start|run|type cmd

type ping www.google.com

You should see four packets sent and four received. If not, enable the native Windows firewall, then disable any third-party firewall. Try pinging Google once more.

#6 unseen wombat

unseen wombat
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 25 May 2009 - 11:48 AM

any ideas? anyone?


Start|run|type cmd

type ping www.google.com

You should see four packets sent and four received. If not, enable the native Windows firewall, then disable any third-party firewall. Try pinging Google once more.

thank you. The ping command said it was unable to contact the remote server. I have windows firewall enabled, but I don't know if he had any third party firewall enabled. Is there a way to find out?

#7 DaffyKantReed

DaffyKantReed

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Location:Vancouver, BC
  • Local time:11:18 PM

Posted 27 May 2009 - 06:08 AM

any ideas? anyone?


Start|run|type cmd

type ping www.google.com

You should see four packets sent and four received. If not, enable the native Windows firewall, then disable any third-party firewall. Try pinging Google once more.

thank you. The ping command said it was unable to contact the remote server. I have windows firewall enabled, but I don't know if he had any third party firewall enabled. Is there a way to find out?



Try ipconfig /all at the command prompt. Look for the Default gateway. Note this number and ping it. Success or not?

Bring up the Task Manager with Ctrl-Alt-Del. Choose the Processes tab. Click on Image name once or twice. Now look for "vsmon.exe" or similar.

#8 unseen wombat

unseen wombat
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 30 May 2009 - 05:47 AM

Okay, the ping was successful.

I looked for vsmon, but it's not on the processes tab. I don't understand what you meant when you said click on the image name, so I just looked under the processes tab. There was something called S24EvMon.exe, but I don't think that's the same.

#9 DaffyKantReed

DaffyKantReed

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Location:Vancouver, BC
  • Local time:11:18 PM

Posted 31 May 2009 - 04:28 PM

Okay, the ping was successful.

I looked for vsmon, but it's not on the processes tab. I don't understand what you meant when you said click on the image name, so I just looked under the processes tab. There was something called S24EvMon.exe, but I don't think that's the same.



S24EvMon.exe is part of a wireless utility.

The fact that you can ping the default gateway, but not Google suggests that the gateway or router is the problem. You may want to perform a hard reset on the router and reconfigure it from scratch.

#10 Geneva

Geneva

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 02 June 2009 - 08:46 PM

(Intel Proset Wireless 2200BG has it's own software that is installed with the driver. When clicking on the radio button one can select wether to let the adapter software handle the task or to let windows handle the network configuration. Best to let windows do the job. Next click start>control Panel>network connections> and right click on the wireless icon. It should say connected. View wireless networks. If none show up, the router may be set not to broadcast SSID but that is OK. Take a look at the properties and look for the name of the network and the type of connection like WPA _2 PSK etc.

The password must match the password set up in the router.

Check the router configuration by ethernet
Start IE and enter 192.168.2.1 and see if your routers config page comes up. If you get google your ipconfig is wrong. If you get your routers config page you are now on track to getting the match correct. The client list should show all of the MAC addresses of the computers connected. One should be the MAC address of the proset adapter. The router config page should show connected. The router should be password protected and to change any settings you should have to establish a password. If the router has been messed up you can usually set it to factory defaults and reconfig from there. A number of routers have had firmware updates so check out the router website.
good luck

#11 unseen wombat

unseen wombat
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 03 June 2009 - 08:33 PM

thanks guys, but i figured it out. I just had to "reset the tcp/ip stack" as described here




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users