Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

drivers32 registry empty - can't recreate


  • Please log in to reply
2 replies to this topic

#1 aka KP

aka KP

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NJ
  • Local time:03:10 AM

Posted 02 May 2009 - 04:14 PM

the windows registry under

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
is completely empty.

The short of it: had the current virus which turns off cmd and regedit. Found the fix and now my PC is working but now have the missing sound and missing tray icons problem discussed everywhere. I have copied the

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]

etc.

contents; saved it as "missing.reg"; double-clicked it; it says it added the entries and yet after a re-boot, the windows directory is still empty.

I have Windows XP Home, SP3, current up-to-date; up-to-date Avira virus veriosn 9 and all its current updates.
I am pretty computer-saavy and not a novice and have read and tried everything posted everywhere.
Am at my wits end.
Am not afraid of editing the Windows registry and using other tools.
I backup everynight; have CCleaner, Hijack, TweakUI.

KP

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 40,841 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:10 AM

Posted 02 May 2009 - 05:40 PM

Repair install of XP...would be a worthy attempt at repairing.

Louis

#3 aka KP

aka KP
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NJ
  • Local time:03:10 AM

Posted 16 May 2009 - 07:03 PM

Solved the problem with not having any event sounds in Windows XP and thinking that the Registry entry under [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32] was empty. Apparently, the virus I had changed the permissions in the registry. I right-mouse clicked on the registry entry, and removed all the restrictions to the permissions. Even though I was the only user and the Owner and Administrator, there were restrictions. After removing them, then re-booting, all event sounds came back. :thumbsup:

Edited by aka KP, 16 May 2009 - 07:04 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users