Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why isn't my desktop showing?


  • Please log in to reply
33 replies to this topic

#1 Henry2145

Henry2145

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 05 April 2009 - 11:19 PM

My desktop icons won't show, only my background and mouse works. I asked my friend how to get it back, but it didn't work (Install a anti-malware). Help plz, i want my old computer back. I cant go take it to the computer techs also. I also cant reformat for some reason. I think i got the april fools virus since i cant download some things and the malware wont delete.

Edited by Henry2145, 06 April 2009 - 12:24 AM.


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)


  • Global Moderator
  • 9,529 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Tuscaloosa, Alabama. No, I am not an Alabama fan. WAR EAGLE!!!
  • Local time:01:34 PM

Posted 05 April 2009 - 11:45 PM

Try this.

Boot into safe mode.

How to start Windows in Safe Mode: http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

Use the admin account. If you are asked for a password, and you don't know it, choose your account name.

From Start menu, All Programs.
Accessories/System Tools.
System Restore.

When System Restore opens, choose Restore my computer to an earlier time.
Click Next.

The calender will open. Choose a restore point just before the issue started.
Click Next, follow the prompts. Your computer will reboot.

Go to your desktop. You will be told if the restore was successful or not.
If it was successful, does that get the desktop icons back?

Please post back and let us know if it worked. If not, there is something else you can do.
A reinstall of Windows shouldn't be necessary.

Edited by Queen-Evie, 05 April 2009 - 11:47 PM.


#3 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,780 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Utah
  • Local time:12:34 PM

Posted 06 April 2009 - 12:01 AM

I have never done a system restore from safe mode and I do them quite often. I use my regular account booted into windows normally.

#4 Henry2145

Henry2145
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 06 April 2009 - 12:33 AM

But when i clikc F8 on the beginning of the computer, nothing happens. What is wrong? ill tell you what i see in the beginning (when my computer is normal). First, the dell sign comes out with a white loading bar, then it beeps and comes out a message saying that it can't find the C-Drive (Dont know why), the the Window XP professional comes out. Then the desktop is supposed to come out.

#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:02:34 PM

Posted 06 April 2009 - 08:46 AM

My desktop icons won't show, only my background and mouse works.


Open Task Manager and click on the applications tab
If there are any process showing in the window, end those tasks
Then start a new task and type: explorer.exe and click OK

But when i clikc F8 on the beginning of the computer, nothing happens.


It's more than a click. You continuously keep tapping the F8 key

Edited by garmanma, 06 April 2009 - 08:49 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)


  • Global Moderator
  • 9,529 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Tuscaloosa, Alabama. No, I am not an Alabama fan. WAR EAGLE!!!
  • Local time:01:34 PM

Posted 06 April 2009 - 10:06 AM

You could try Task Manager. I gave booting into safe mode as an option since Henry has no start menu and no task bar. I forgot about task manager. To access task manager hit ctrl alt delete at the same time.

When task manager opens, Applications tab.
Click New Task.
enter restore in the box, click OK.
The Restore folder will open.

Click on the icon labled rstrui

System restore will open.

Another alternative, are there any other user accounts set up on your computer?
If there are, you could go to another users desktop and get to System Restore from the start menu.
All Programs/Accessories/System Tools/System Restore.

#7 Henry2145

Henry2145
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 06 April 2009 - 10:07 AM

Yea, i continuously click F8, but it still won't work. And how do you start a new prosessor? Yea for Queen, can you help me by that, my computers in korean and i cant fix it.

Edited by Henry2145, 06 April 2009 - 10:09 AM.


#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)


  • Global Moderator
  • 9,529 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Tuscaloosa, Alabama. No, I am not an Alabama fan. WAR EAGLE!!!
  • Local time:01:34 PM

Posted 06 April 2009 - 11:03 AM

What exactly is in Korean? Have you done anything to try to change it? If so, what?
Did you get Task Manager to open? Is your desktop back?
Do you have other user accounts on your computer?

Edited by Queen-Evie, 06 April 2009 - 11:06 AM.


#9 Henry2145

Henry2145
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 06 April 2009 - 11:52 AM

What exactly is in Korean? Have you done anything to try to change it? If so, what?
Did you get Task Manager to open? Is your desktop back?
Do you have other user accounts on your computer?

Like, everything is in korean (Like Control Panel, Internet Explorer, My Computer, ETC. I dont have other accounts on my computer, and no, the desktop didn't come back.
For Garmamna, how do you get explorer.exe back, it says that it can't find it. Or, how do you add the program? I clicked the one on the bottom right.

Edited by Henry2145, 06 April 2009 - 12:03 PM.


#10 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)


  • Global Moderator
  • 9,529 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Tuscaloosa, Alabama. No, I am not an Alabama fan. WAR EAGLE!!!
  • Local time:01:34 PM

Posted 06 April 2009 - 12:32 PM

To change the language, right click on your desktop.
Choose NEW then Shortcut.

In the window that opens, type this in the box

C:\WINDOWS\system32\control.exe

Click Next (if it's in Korean, it's the middle box at the bottom).

Click Finish. (middle box).

The shortcut should appear on your desktop.

Click on the shortcut to open the Control Panel.

Open up Regional and Language Options. The icon is a globe.

The second tab is the Languages tab-this is the one you want to use.

In the top part of the box, click on Details, which may be in Korean for you.

Click on the drop down arrow and choose your language. If it's English, United States, that's what you choose. If you don't see that choice, I have no clue what to do next.

Also look to see if English is the default under Installed Services.
If not, you can change it by clicking on the ADD button (the top one of 3 shown) and choosing English (United States) as the Input Language.

While in Control Panel, consider doing this. Click on User Accounts (2 people icon).

Create another account, give it a name like Test. After everything is fixed, you can delete the account.
After it's created, log off your desktop, then log on with the new one.

Start Menu/All Programs/Accessories/System Restore.
If all that is in Korean, you may have to play around with things until you find system restore. System restore looks like this. Follow the directions in my earlier post for using system restore.

Posted Image

Edited by Queen-Evie, 06 April 2009 - 12:44 PM.


#11 Henry2145

Henry2145
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 06 April 2009 - 12:40 PM

To change the language, right click on your desktop.
Choose NEW then Shortcut.

In the window that opens, type this in the box

C:\WINDOWS\system32\control.exe

Click Next (if it's in Korean, it's the middle box at the bottom).

Click Finish. (middle box).

The shortcut should appear on your desktop.

Click on the shortcut to open the Control Panel.

Open up Regional and Language Options. The icon is a globe.

The second tab is the Languages tab-this is the one you want to use.

In the top part of the box, click on Details, which may be in Korean for you.

Click on the drop down arrow and choose your language. If it's English, United States, that's what you choose. If you don't see that choice, I have no clue what to do next.

Also look to see if English is the default under Installed Services.
If not, you can change it by clicking on the ADD button (the top one of 3 shown) and choosing English (United States) as the Input Language.

But, i cant right click the desktop...

#12 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)


  • Global Moderator
  • 9,529 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Tuscaloosa, Alabama. No, I am not an Alabama fan. WAR EAGLE!!!
  • Local time:01:34 PM

Posted 06 April 2009 - 12:49 PM

Did you get Task Manager to open on the desktop?

#13 Henry2145

Henry2145
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 06 April 2009 - 01:33 PM

Did you get Task Manager to open on the desktop?

What do you mean? If your talking about opening Task Manager, then yes, but theres nothing on my desktop.

#14 Queen-Evie

Queen-Evie

    Official Bleepin' G.R. I. T.S. (and proud of it)


  • Global Moderator
  • 9,529 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Tuscaloosa, Alabama. No, I am not an Alabama fan. WAR EAGLE!!!
  • Local time:01:34 PM

Posted 06 April 2009 - 01:54 PM

With Task Manager open, click on NEW TASK in the Applications tab. If Task Manager is in Korean, Applications is the first tab. NEW TASK is the 3rd button on the bottom of Applications.

enter restore and click OK.

If System Restore opens, follow the directions I've already given you.

Typing the command in English may not work to open anything if the file names are in Korean.
Wondering if that is why explorer.exe cannot be found.

Do you have any idea how the language got changed?
When did your problems start?
Have you attempted a format to reinstall Windows?

Edited by Queen-Evie, 06 April 2009 - 04:21 PM.


#15 Henry2145

Henry2145
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 07 April 2009 - 12:07 AM

With Task Manager open, click on NEW TASK in the Applications tab. If Task Manager is in Korean, Applications is the first tab. NEW TASK is the 3rd button on the bottom of Applications.

enter restore and click OK.

If System Restore opens, follow the directions I've already given you.

Typing the command in English may not work to open anything if the file names are in Korean.
Wondering if that is why explorer.exe cannot be found.

Do you have any idea how the language got changed?
When did your problems start?
Have you attempted a format to reinstall Windows?

"restore" still won't work. Can you give me the file folder? EX: C:/Documents and Settings or sorta like that.
My problem for having Korean is when my dad's friend formated this computer to Korean since he doesn't have the english formater.
For the virus, it started on Sunday, Arpil 5, 2009.

Edited by Henry2145, 07 April 2009 - 12:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users