Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how do i remove Zone Alarm nag screen


  • Please log in to reply
39 replies to this topic

#1 Paulrenno

Paulrenno

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Willenhall, UK
  • Local time:06:58 AM

Posted 14 March 2009 - 12:58 PM

Can someone help me please. I have Zone Alarm free firewall version 8.0.065.000 for Vista. I have had it installed for a few weeks but have just noticed that every time I boot the computer up, a Zone Alarm nag screen pops up giving me an option to have the internet security, with two boxes for me to choose. One says 'Tell me More' whilst the other one - the one I have to keep using every day - says 'No Thanks'.

The trouble is, this nag pop up comes on every day at start up, and it doesnt matter which box i choose, it still comes up the following day. How do I remove it? or stop it from popping up?
Ive been on msconfig and its not there.

Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 14 March 2009 - 02:26 PM

The nag screen sticks, my friend! The only way to get rid of it is a registry tweak, and I do not recommend doing it.

#3 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,490 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost

Posted 14 March 2009 - 04:04 PM

Might be the price for having a free product (which really costs some to develop when we think about it).

On Overview - Preferences - Check for product updates
Try to set the Manual option.
There might be also a place to set the days till next reminder.
If not on this screen, then perhaps when the next notice shows up?

#4 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:07:58 AM

Posted 14 March 2009 - 05:56 PM

It's a free firewall that comes with a free nag screen - I think you still get a choice of "Remind me in 30? 60 days? not sure of what the time interval is.

#5 buddy215

buddy215

  • BC Advisor
  • 6,142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:07:58 AM

Posted 14 March 2009 - 07:14 PM

I think tos226 has the right fix. I have the same ZA Free Firewall and I have unchecked for automatic updating. Set for manual.
I do not get the popup you describe.

I also use "hibernate" most of the time. I am sure that stops any nags, too.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”
Lawrence M. Krauss


#6 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,490 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:06:58 AM

Posted 14 March 2009 - 07:57 PM

Here's a picture where to change it
http://img353.imageshack.us/img353/5248/stopnag.jpg

I'd still wait for the next nag and tell that little popup to remind in 60 days which, I believe, is the longest one can enter.

I don't think hibernations plays a role here.

#7 Paulrenno

Paulrenno
  • Topic Starter

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Willenhall, UK
  • Local time:07:58 AM

Posted 15 March 2009 - 04:11 AM

Thanks everyone for your advise. i'll give the manual thing a try and see what happens. I know that when the nag screen appears it doesnt give me an option to set it to remind for so many days.
Thanks to all again.

#8 buddy215

buddy215

  • BC Advisor
  • 6,142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:06:58 AM

Posted 15 March 2009 - 07:22 AM

There is another thing you might check. During install of ZA you had an option to uncheck the Spy Blocker Toolbar. If you have that, you can uninstall it via the Add/Remove program. Not needed.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”
Lawrence M. Krauss


#9 Paulrenno

Paulrenno
  • Topic Starter

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Willenhall, UK
  • Local time:06:58 AM

Posted 15 March 2009 - 01:40 PM

Hello all again. Ive tried changing in preferences to 'manual' but next time I put the computer on, the nag screen came back on. I didnt get it on other older versions but had to put this version on for 'Vista'

Is there anything else I can try - i didnt choose Spyblocker toolbar, and its not in Ad/Remove. I just want rid of it. Any help?

#10 buddy215

buddy215

  • BC Advisor
  • 6,142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:06:58 AM

Posted 15 March 2009 - 02:34 PM

Most think the Vista firewall is just as good. It is configurable for both inbound and outbound traffic.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”
Lawrence M. Krauss


#11 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 15 March 2009 - 03:45 PM

Keep in mind friends, hackers love to figure out how to break in to Windows Firewall. Make sure that your computer is safe from vulnerabilities such as this.

Worth reading

#12 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:06:58 AM

Posted 16 March 2009 - 04:34 PM

@Paulrenno
Did you get rid of it based on the post at za forum?

#13 Paulrenno

Paulrenno
  • Topic Starter

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Willenhall, UK

Posted 17 March 2009 - 03:58 AM

No is the answer. I changed my update settings to 'manual' but that didnt affect it from popping up the next time i switched the computer on, so Ive set it back to 'Automatic'.

This happens on my Vista laptop, but I noticed that it began popping up on my XP pc - and Ive had the same Zone Alarm version on for quite a while - it must be something that Zone Alarm are suddenly doing - or Im hoping that this is just for a limited time only.

If there is any other suggestions anyone might have Id love to have a crack at getting rid of it.

#14 FiOS Dan

FiOS Dan

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Location:Redondo Beach, CA
  • Local time:07:58 AM

Posted 19 March 2009 - 11:20 PM

How often are you shutting down and later cold-starting your PC? Mine run 24/7 except when I am traveling, and consequently I never see any ZA nag screens.
Courage is being scared to death but saddling up anyway.

#15 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:06:58 AM

Posted 21 March 2009 - 04:20 PM

I only see the nag screen on restart, not Vista but XP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users