Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard Drive Detected But Not Showing Up


  • Please log in to reply
10 replies to this topic

#1 keepdriving

keepdriving

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 09 March 2009 - 02:50 PM

I recently just installed an SATA hard drive (thanks to some helpful members on this forum) as a secondary hard drive. I am pretty sure that I have everything right (including the jumpers, because according to what I have read, the jumpers do not matter for setting up a primary and secondary drive so long as they are both SATA). Anyway, my computers device manager recognizes the drive (WD6400AAKS - see picture below). However, when I open up "My Computer" and look for the drive, it's not there. Why does it show up in the device manager and not the My Computer list? Also, in order to start using this drive as a secondary drive, I shouldn't have to format it or anything like that, right? I should just be able to plug it in, browse to it via Explorer, and start creating folders and copying over files, just like my External WD Hard Drive, right?

And as always, thanks so much for any information! :thumbsup:

Posted Image

Posted Image

Edited by keepdriving, 09 March 2009 - 02:53 PM.


BC AdBot (Login to Remove)

 


#2 YHB318

YHB318

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:12:17 PM

Posted 09 March 2009 - 02:55 PM

You'll need to create a partition and then format it to use it. Are you familiar with that process?

#3 keepdriving

keepdriving
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 09 March 2009 - 03:10 PM

Yes, I've formatted before. I just take my XP disc and set it to boot from that. Then go through all those blue screen options to set up a partition on it, right? And then do I really need to format it or is creating a partition enough? I just wonder because formatting my 250gb already takes a long time and this one is 640, heh.

Edited by keepdriving, 09 March 2009 - 03:11 PM.


#4 YHB318

YHB318

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:12:17 PM

Posted 09 March 2009 - 03:20 PM

There's a faster way - right click on "My Computer" and select manage. Under "storage" you should see "Disk Management." When you select that, you'll see on the right side of the program a listing of your physical drives. I can't remember the process exactly, and I'm not at home where I can test with an old drive, but you should see the options there. Let us know what you come up with.

#5 keepdriving

keepdriving
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 09 March 2009 - 03:25 PM

This is what I see. I'm assuming Disk0 is the one I'm trying to get to work.

Posted Image

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 43,099 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:17 AM

Posted 09 March 2009 - 03:40 PM

Yes, you are right...Disk 0 is your SATA drive.

It replaced the drive your C: is on (which was Disk 0) in the numbering process...because SATA drives are placed ahead of IDE/PATA drives. Not important, just trivia I am throwing out there :thumbsup:.

These links may help, http://news.softpedia.com/news/Disk-manage...-XP-31331.shtml AND http://www.microsoft.com/windowsxp/using/s...anced/ntfs.mspx

Louis

#7 keepdriving

keepdriving
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 09 March 2009 - 04:06 PM

Hi hamluis, those links did help. What I have just done was "initialized" the disk. According to the sites listed, it seems that once I initialize the disk it should appear in the upper right panel of the Computer Management window, where then I can right click and Format it. However after initializing the disk, it did not show up in the panel, so I am unable to format the drive. Do I need to "Convert the drive to Dynamic" before I can do anything with it?

EDIT: Actually I think I found out what I am supposed to do. Once I right click on the drive (disk 0) on the lower right panel it gives me the option for "New Partition". This is what I should do, correct?

Posted Image

Edited by keepdriving, 09 March 2009 - 04:10 PM.


#8 hamluis

hamluis

    Moderator


  • Moderator
  • 43,099 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:17 AM

Posted 09 March 2009 - 04:28 PM

Yep...that will create a partition (make it primary) and format it, thus allowing it to be used within Windows :thumbsup:.

Louis

#9 YHB318

YHB318

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:12:17 PM

Posted 09 March 2009 - 06:04 PM

Ditto! Great work!

#10 keepdriving

keepdriving
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 09 March 2009 - 10:41 PM

Alright guys, thanks once again to the help on here I have solved my problem. Thanks so much - I really, really appreciate the time you guys took to help me out. :thumbsup:

#11 hamluis

hamluis

    Moderator


  • Moderator
  • 43,099 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:17 AM

Posted 10 March 2009 - 03:18 PM

We like to try to help...happy computing :thumbsup:.

Louis




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users