Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Check Disk Problem


  • Please log in to reply
10 replies to this topic

#1 bluelurker

bluelurker

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:42 AM

Posted 14 February 2009 - 12:07 AM

Not sure if this is a problem or more a help me I'm an idiot

Every time my laptop starts up it runs check disk, it says it is scheduled but I never have scheduled a check. Im sure this is an easy fix but I cant find how to turn this function of.

Windows XP home
Service pack 2
version 2002

Intel pent 1.73gig
2 gig ram

Hope there is a quick solution for this other than a lobotomy for the user. :thumbsup:
Thanks Guys

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 PM

Posted 14 February 2009 - 08:48 PM

Right click on the C drive in Explorer and go Properties > Tools > Check Now (under Error Checking). Check both boxes then click "Start Now". A message will pop up saying that Error Checking will run after you restart the computer. Restart the computer and Error Checking will run automatically after the restart. After itís finished it will restart into Windows automatically.

Hopefully after it goes through a full check it won't try to run at every boot.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 bluelurker

bluelurker
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:42 AM

Posted 15 February 2009 - 04:45 AM

Ok will try that now

No still starts check disk on boot up

#4 dc3

dc3

    Arachibutyrophobia


  • Members
  • 18,350 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:42 AM

Posted 15 February 2009 - 05:09 AM

Go to you control panel and see if you have anything listed in the Scheduled Tasks.
I refuse to join any club that would have me as a member.  Groucho Marx
 
 

 


#5 bluelurker

bluelurker
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:42 AM

Posted 15 February 2009 - 05:35 AM

Go to you control panel and see if you have anything listed in the Scheduled Tasks.

Nothing in the schedule task folder other than to start a new schedule

#6 black069

black069

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tabor City, NC
  • Local time:07:42 AM

Posted 15 February 2009 - 07:05 AM

Have you checked to see if it might be in your Scheduled Tasks? This could potentially be the source of your misery. In addition to daily, weekly, etc., the Wizard for schedulng a new task lists "When My Computer Starts" and "When I Log On" among the frequencies for running the task.

You can access Scheduled Tasks via Control Panel (by clicking Start Menu-->Settings-->Control Panel or by typing "control panel" in the Run command [Start Menu-->Run] ). The Scheduled Tasks icon will be listed under Performance and Maintenance if your Control Panel is set to Category Vew. If in Classic View, it will be one of the many icons listed in alphabetical order.

Once you find Scheduled Tasks icon, double-click to open. The tasks that have been scheduled to run will be listed alphabetically by name in the first column, so look for either "chkdsk" or "chkdsk.exe". It may be listed as "Check Disk" or "Check Disk Utility." You may also see some or all of the following column headings: Schedule; Next Run Time; Last Run Time; Status; Last Result; and Creator...providing more info for a particular task. You may want to check these out to see how or when chkdsk was scheduled to run as it currently does. If not all the column headings I listed appear, you can place your cursor on "Name" and right click, which will bring up these other headings; just place a check mark by all items if you want all to appear.

As for stopping the repetitively scheduled chkdsk function, if it does indeed appear here, just right click and hit delete.

If that does not work, right click on chkdsk again, this time selecting Properties. Remove the check in the box beside "Enabled (schedule task runs at specified time)." If the prior step (right click-->delete) did not work, it might not have have allowed you to change the settings if, for example, a password had been entered to prevent someone from stopping the task, or if administrator privileges are required. I would think that you would receive an error message telling you the reason, and prompting you on what course of action to take. Make sure you are logged on as an administator if your account is not desginated specifically as an administrator account.

If this fixes your problem, in order to make sure it is ENTIRELY fixed, I would re-boot and then attempt to manually run an "on-demand" Check Disk scan (which you should also do on a periodic basis after your problem is fixed). You can do this by double-clicking "the My Computer" icon on your desktop, then right clicking your hard drive [probably labelled Local Disk (C:)], then selecting Properties-->Tools tab-->Check Now (under Error-checking). In the new window that appears, check only the bottom box labelled "Scan for and attempt recovery of bad sectors" (this box automatically fixes file system errors so do not place a check beside the top box). AT THIS POINT, CLOSE ALL OF YOUR WINDOWS AND RUNNING APPLICATIONS PRIOR TO CLICKING ON "START." Although you will be prompted to do so if you forget, closing everything allows the scan to begin immediately, without having to wait for the next re-boot.

Due to the fact that I typed a lot of words, it probably will not work. But it woud be my best guess and something easy to check before the big-wigs have to put their thinking caps on.

Good luck, my friend.



#7 dc3

dc3

    Arachibutyrophobia


  • Members
  • 18,350 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:42 AM

Posted 15 February 2009 - 12:43 PM

Start> Run and type in msconfig.

In dialog box select the Startup tab.

If Chkdisk is in the list, uncheck it.
I refuse to join any club that would have me as a member.  Groucho Marx
 
 

 


#8 bluelurker

bluelurker
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:42 AM

Posted 15 February 2009 - 07:48 PM

ok tried all that

no tasks are scheduled and check disk is not in the start up list.

ok whos next. I would lol here but Im not seeing a funny side yet

#9 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 PM

Posted 15 February 2009 - 07:55 PM

Try the fix at Kelly's Korner.

Prevent Check Disk Upon Boot - #294 on the left.

Right click on it and save the .reg file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#10 bluelurker

bluelurker
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:42 AM

Posted 16 February 2009 - 05:16 AM

Problem solved, I ended up doing a re-install of windows and it has fixed th eproblem, not sure why but damn glad it has.

Thank you all for your help and links.

Blue_lurker

#11 dc3

dc3

    Arachibutyrophobia


  • Members
  • 18,350 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:42 AM

Posted 16 February 2009 - 09:12 AM

Glad to hear you resolved you issues, I'm sorry to hear that the solution was this extreme though.
I refuse to join any club that would have me as a member.  Groucho Marx
 
 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users