Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CAN'T LOGIN TO COMPUTER!


  • Please log in to reply
19 replies to this topic

#1 VPyingyang

VPyingyang

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:03 PM

Help!!!!

I can't login to my computer and everytimes I tries to login. for 5 seconds It automatic log me out and it keep doing it.

HELP!!!!!!!!!!!!!!!

BC AdBot (Login to Remove)

 


#2 completealias

completealias

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:21 PM

Can you get into safe mode?

What happens when you do? Is it the same thing?

#3 VPyingyang

VPyingyang
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:22 PM

How can I get to safe mode?

#4 PapaSmurf88

PapaSmurf88

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:24 PM

Reboot your computer

Tap F8 as soon as your computer comes up with the screen where it finds all your drives and memory.

This will take you into safe mode see if you can log in there and report the results back here
My Specs:

Albatron PX915P4C Pro
Intel P4 3.0 Ghz Processor w/ HT technology
2x 512MB PC3200 Memory
120 GB Western Digital IDE HD
SAPPHIRE X550 256Mb Video Card

#5 completealias

completealias

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:24 PM

As the computer boots up tap F8 before the windows loading screen appears you will now be given a number of options one of them is safe mode try this and see if the same thing happens

#6 VPyingyang

VPyingyang
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:29 PM

I press F8 but the screen wouldn't take me to safe mode

#7 Joshuacat

Joshuacat

    01001010 01000011


  • BC Advisor
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:09:52 AM

Posted 31 May 2005 - 07:31 PM

Start in Safe Mode Using the F8 method:
* Restart the computer.
* As soon as the BIOS is loaded begin tapping the F8 key until the boot menu appears.
* Use the arrow keys to select the Safe Mode menu item.
* Press the Enter key.

Joshuacat
JC

#8 VPyingyang

VPyingyang
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:33 PM

Ain't the "BIOS" is the screen that had black background with white color words?

#9 Joshuacat

Joshuacat

    01001010 01000011


  • BC Advisor
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:09:52 AM

Posted 31 May 2005 - 07:36 PM

Yes.
JC

#10 VPyingyang

VPyingyang
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:41 PM

Ok I'm in safe mode, but I still can't login

#11 completealias

completealias

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:50 PM

OK try this restart the computer and tap F8 again this time choose safe mode with command prompt at the command prompt type

C:\windows\system32\restore\rstrui.exe

Then press enter

This will start system restore, restore back to a point before this started happening and see if you can logon

#12 PapaSmurf88

PapaSmurf88

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:52 PM

If that doesnt work and you want to be drastic insert your Windows CD and try a recovery install. This will reinstall any corupt or missing files.
My Specs:

Albatron PX915P4C Pro
Intel P4 3.0 Ghz Processor w/ HT technology
2x 512MB PC3200 Memory
120 GB Western Digital IDE HD
SAPPHIRE X550 256Mb Video Card

#13 Joshuacat

Joshuacat

    01001010 01000011


  • BC Advisor
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:09:52 AM

Posted 31 May 2005 - 07:52 PM

So the login screen comes up and you type in your password, it appears to accept your login credentials, after 5 seconds it logs you out and back to the login prompt?
Is that correct? Tell me exactly what it does.

What was the last thing you were doing on your computer before this happened?
Did you install something? Was there an error message before this started happening?

Are your using XP home or professional?
What is the make and model of your computer?

The more details you give us, the easier it will be to guide you in the right direction.

By the way, Welcome to Bleeping Computer.
:thumbsup:

Joshuacat :flowers:
JC

#14 PapaSmurf88

PapaSmurf88

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 31 May 2005 - 07:54 PM

By the way, Welcome to Bleeping Computer.
:thumbsup:

Joshuacat :flowers:

Yeah what he said
My Specs:

Albatron PX915P4C Pro
Intel P4 3.0 Ghz Processor w/ HT technology
2x 512MB PC3200 Memory
120 GB Western Digital IDE HD
SAPPHIRE X550 256Mb Video Card

#15 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:52 AM

Posted 31 May 2005 - 07:55 PM

Do you have a seperate logon for administrator or just the one you use on your account?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users