Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to the internet- local access only!


  • Please log in to reply
13 replies to this topic

#1 rscotth

rscotth

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 03 December 2008 - 06:56 PM

I travel quite a bit and go from hotel to hotel. I am at a Best Western and connected fine the first several nights now when I onnect to the router it shows that I am connected but local access only. My corporate Dell connects fine- which is what I am on now. Any possible ideas would eb graetly appreciated.
RSH

Laptop- Toshiba Satellite A135

BC AdBot (Login to Remove)

 


#2 RandomUser

RandomUser

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:17 PM

Posted 03 December 2008 - 07:58 PM

It is possible that you are seeing the Correct Name for the network, but your pc may be trying to connect to an Ad-Hoc network. This means directly
to another PC. You'll want to right click your network connection and click on Connect to Network, and verify the network you're connecting to is actually
the hotel's network.

If that doesn't solve the problem, let us know.

#3 rscotth

rscotth
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 03 December 2008 - 08:02 PM

I am connecting to the correct network. There are two routers here for the hotel and several others in range and my corporate laptop can connect to all of them. I am at a loss at this point.

#4 Mr-Bee19

Mr-Bee19

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 04 December 2008 - 12:22 AM

Are you connecting through a wired connection or wireless? I actually work in the IT department at a Sheraton - Best Western joined hotel and I have problems to deal with like this. If it was working the first few nights, I highly doubt it isn't your computer. You might want to call the front desk and get the IT guy to come take a look.

#5 rscotth

rscotth
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 04 December 2008 - 07:10 AM

Well that was one of the first things I tried- and it is a wireless system. Their system is up and running. Like I said before my corporate laptop sitting beside my Toshiba connects fine.

#6 Mr-Bee19

Mr-Bee19

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 04 December 2008 - 11:21 AM

Is your wireless network settings set to DHCP? Are you even getting an IP address? When was the last time your laptop connected via wireless to another network?

#7 rscotth

rscotth
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 04 December 2008 - 06:09 PM

ipv4 shows an ip address of 192.168.1.100
I do not know how to check if the adapter is set to dhcp- I connected to the network here and just before arriving here I connected to my home network.

#8 rscotth

rscotth
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 04 December 2008 - 06:19 PM

dhcp is set to enabled (already was) in my advanced tcp/ip settings

I think this is a Vista thing more than networking issue and was prematurely moved to the networking forum

#9 RandomUser

RandomUser

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:17 PM

Posted 04 December 2008 - 08:11 PM

rscoth,

What antivirus do you have installed? If you disable your Firewall, can you surf the web? is IPv4 installed on your network adapter vs IPv6? Should
be using IPv4..... Do you have any tool bars installed on internet explorer? Does the network icon in the task tray show a Globe? Warning Sign? or
just two Computers?

When you talk about Two routers are you seeing these in the "Connect to a Network" dialogue box? Are they both Security enabled? Are the names
the same?

#10 rscotth

rscotth
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 04 December 2008 - 09:05 PM

Norton 360 is being used and still no connectivity when firewall is disabled. I am using ipv4 and even tried "unchecking" ipv6 just to be sure. No other toll bars installed and the task bar icon shows "connected" until you hover over it and it says local access only. I can even see other computers connected to the router in the hotel. The router is not security enabled with open authentication.

#11 RandomUser

RandomUser

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:17 PM

Posted 05 December 2008 - 06:44 PM

Can you Ping anything outside the Hotel? google maybe?

Have you recently seen errors stating corrupted or missing DLL's?

#12 TSalarek

TSalarek

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kentucky and Florida, USA
  • Local time:02:17 PM

Posted 07 December 2008 - 02:32 PM

My current client has that same issue. Dell desktop, about 1 year old, VISTA Home Basic. He just added Comcast Cable wired broadband.

The cable modem refused to acknowledge his ethernet port and finally had to be connected via USB. He'll have a day or two of internet then it'll drop out and he'll have anywhere from 1 hour to 1 week of just local. It's also having issues with random dump of the ethernet driver requiring a re-install.

I know of a few other VISTA's doing this too so it does seem to be a software issue (as previously suggested)

Not much help, but another piece to the puzzle.

#13 RandomUser

RandomUser

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:17 PM

Posted 08 December 2008 - 07:29 PM

I will note that the Network may be corrupted in your user profile and you may want to go into Networking and Sharing Center. Click "manage wireless networks" and remove the Hotel's connection. Then attempt to re-add this.

If that doesn't work then I suspect you have a machine with an AMD Processor. Is that correct?

#14 benahad

benahad

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Southern Indiana
  • Local time:12:17 PM

Posted 24 December 2008 - 08:02 PM

This is a known Vista issue. Microsoft is aware of it and even has an article in their knowledge base (http://support.microsoft.com/kb/947041) explaining why it happens. Guess what? No solution available. I am in IT at my job, and we deal with the Local Only issue on a daily basis. This can affect any type of internet connection (LAN, wifi, dial-up, aircards). It basically involves Vista getting confused at which network adapter has a connection when it does a DNS probe on the adapters. We have a work-around that seems to be effective a small percentage of the time. This error also goes hand-in-hand with "Limited Connectivity", and you may see the status go back and forth from Local Only to Limited Connectivity.

To attempt the work-around, access your Network & Sharing Center (thru control panel or right-click on the network icon that displays Local Only [or Local and Internet] by the clock), select "Manage Network Connections" on the left side of the window, find the Network Adapter that is responsible for your connection, right-click and select properties. In the Networking tab, uncheck "Internet Protocol V6 (TCP/IPv6)" (NOT the IPv4!!) and the two that start with "Link Layer Topology".

Next, you need to disable all network adapters except for the one you are going to use. Access the device manager (through Control Panel in Classic View), expand the Network Adapters category, and right-click and select "Disable" on all adapters except for the one responsible for your internet connection (in your case, the wifi adapter which should include perhaps the verbiage "802.11").

As I mentioned, this seems to work a small percentage of the time so don't get your hopes up.

Edited by benahad, 24 December 2008 - 08:19 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users