Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

On boot up, Outlook Express Message


  • Please log in to reply
3 replies to this topic

#1 hhb1999

hhb1999

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 11 November 2008 - 10:36 PM

Just this past week, when i boot up my pc, running windows xp home, as soon as the desktop loads i get the message "To free up disk space, Outlook Express can compact messages. This may take up to a few minutes." I have been hitting cancel because I do not use Outlook Express to view my emails and im curious as to why its popping up now.

Does ne one see this as well or know why it just popped up for no reason (that i can think of).

Is it a trojan or spyware or something, been running my av and have no hits. Adaware finds nada.

Thanks
Harry

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Bleep Bleep!


  • Admin
  • 40,251 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:17 PM

Posted 11 November 2008 - 10:53 PM

These outlook messages appear to have become an issue since XP Service Pack 3. It appears that there is a counter for Outlook Express that once it increments to 100, will prompt you to compress the folders. In Service Pack 2, this counter was only incremented when you closed IE. Now, in Service Pack 3, this counter is also incremented every time certain files are accessed, such as EML, DBX, or NWS files.

Certain programs, like Windows Desktop Search, Google Search, or other programs that try and index your emails could cause these files to be accessed, and thus you get the message after a certain amount of time.

Do you have any of these types of programs that may be trying to access these files or outlook?

#3 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 13 November 2008 - 06:28 AM

Even though you don't use OE, you might try a couple of things to sort of turn it off. Did you ever use it? If you did, open OE and see if you have any old Identities there. You can delete them. Or...go in the OE options and make sure you've un-ticked check for messages automatically. Check IE's properties, Programs Tab. See if OE is there as your default email program. In the drop down, your preferred email program might be there. Change it.

I haven't been into components in a long time (in Add-Remove). But there might be a place to "uninstall" OE. It doesn't actually remove it, but it might turn off any triggers for it.

Also, in Add-Remove, you can use the Set Programs and Default to change things there.

Edited by mommabear, 13 November 2008 - 06:30 AM.


#4 hhb1999

hhb1999
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 15 November 2008 - 09:38 AM

Thank you both for your reply's, don't know why I did not think to look my self into the add/remove windows components but sure enough under the programs in Internet Options OE was set as default. I do not use it at all, I am strictly an internet based email user. I did uncheck and remove it so hopefully that will fix my problem. Once again, ty both for ur replies.

Harry




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users