Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Network Is Marked As A "hidden" Network Error


  • Please log in to reply
3 replies to this topic

#1 Big Z

Big Z

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 09 April 2008 - 05:26 PM

I have a customer that is running Vista Home she setup a wireless network at her house and it sees the router and it has good signal but when you go to connect to it it tries for about 2 to 3 seconds the gives the error that the network is marked as a "hidden" network and or is not in range any help would be greatly appreciated.

P.S. brought back to my office and it connected fine and she has a laptop right next to it that is on just fine, and the network is broadcasting the ssid

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:37 AM

Posted 09 April 2008 - 05:51 PM

Did you try to re set up the network again at her house? I would delete all the settings and start from scratch.
MCP
MSDST

#3 Billy O'Neal

Billy O'Neal

    Bleepin Microsoftie Engineer


  • Malware Response Instructor
  • 11,980 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:04:07 PM

Posted 09 April 2008 - 05:52 PM

Can you change the channel on the router? There may be a non-broadcasting router in the area on the same channel....

Billy3
Look buddy, I'm an Engineer, and that means I solve problems. Not problems like "What is beauty?" .. 'cause that would fall within the purview of your conundrums of philosophy....
GitHub - Twitter
My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)

#4 Big Z

Big Z
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 11 April 2008 - 03:27 PM

Thank you for your responses they where very helpful but what had ended up fixing it was getting a firmware update for the router because apparently it was not vista compatible
Thank You Again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users