Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Videos Won't Buffer Right...


  • Please log in to reply
No replies to this topic

#1 Rick&Mo

Rick&Mo

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 25 September 2007 - 01:19 PM

Okay please bare with me and explain to me in baby steps because I still don't know alot about computers even though I'm on one everyday at work... At my work we have two computers on T 1 connection, and I just don't understand why everytime I try to see a video off myspace, mtv.com, youtube, or even msn they just barely buffer and will skip a lil then not play at all... These computers are a couple years old, if you need me to find any info about the computer just please explain to me how to get to it in steps, lol... Oh and it has vlc media player on here if that has to do with anything... This is my first post, so I'm hoping I'll get and email when I get a reply because I'm not sure if I'll remember how to get back here, lol... :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users