Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keeps On Saying To Get Latest Flash Player But I Already Have


  • Please log in to reply
9 replies to this topic

#1 gneb

gneb

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:12 AM

Posted 05 September 2007 - 12:30 AM

whenever i'm trying to load a song from youtube, a message that says "Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player. Get the latest Flash player. " keeps on showing up. and as it says so, i tried to download and install adobe flash player 9 but the same message appears when i try loading again on youtube. what do i have to do? pls help

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:12 AM

Posted 05 September 2007 - 01:30 AM

You should try reinstalling the Flash Player. First uninstall it by using the Adobe Flash Player uninstaller. Then download a new copy from here and reinstall it.

Check your Internet Explorer ActiveX settings. If your Browser security settings are set to Custom check the following:

Open Internet Explorer.
Choose Tools > Internet Options.
Select the Security tab.
Choose Internet.
Click Custom Level.
Ensure that the Download Signed ActiveX Controls option is set to Prompt.
Ensure that the Run ActiveX Controls And Plug-ins option is set to Prompt.
Ensure that Enable for Active Scripting and Scripting of Java Applets is selected.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 gneb

gneb
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:12 AM

Posted 05 September 2007 - 01:41 AM

that's exactly what i've done before but still it's not working. i even re-started my computer after installing but nothing happened

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:12 AM

Posted 05 September 2007 - 02:06 AM

Try clearing your browsers cache:

Open IE7 and go Tools > Internet Options > General tab > Delete. Under Temporary Internet Files click Delete Files.

What firewall are you using? If you are using a third party firewall try turning it off and turning on the Windows firewall and see if it works then.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 WinCrazy

WinCrazy

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ambler, PA USA
  • Local time:10:12 AM

Posted 05 September 2007 - 10:44 AM

Hi gneb. After trying the firewall trick be sure to turn off the XP firewall and turn back on your regular on. The XP firewall is deficient.

#6 Runscanner

Runscanner

  • Security Developer
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:12 PM

Posted 05 September 2007 - 02:49 PM

I had the same problem a while ago.

Go to the adobe website and download the UNinstaller of flash.
Uninstall flash
Reboot computer
Install latest version

Worked for me.

#7 gneb

gneb
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:12 AM

Posted 10 September 2007 - 10:47 PM

thanks for all your help but i haven't tried it yet coz my brother has my laptop so i'll try all your advice next time.. thanks again!

#8 gneb

gneb
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:12 AM

Posted 18 September 2007 - 10:53 PM

Try clearing your browsers cache:

Open IE7 and go Tools > Internet Options > General tab > Delete. Under Temporary Internet Files click Delete Files.

What firewall are you using? If you are using a third party firewall try turning it off and turning on the Windows firewall and see if it works then.



i'm using AVG anti-spyware. does that have a firewall? my windows firewall is on. i tried installing again but still it doesn't work. maybe it's about the firewall thing. i don't know if i have a firewall other than windows firewall

#9 gneb

gneb
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:12 AM

Posted 19 September 2007 - 01:47 AM

i just checked my IE version, it's version 6

#10 gneb

gneb
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:12 AM

Posted 19 September 2007 - 09:05 PM

my problem is fixed already.. i've seen a post similar to my situation and did as he was adviced to.. i installed a firefox and i can now play videos :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users