Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc Tells Me To Reinstall Windows


  • Please log in to reply
10 replies to this topic

#1 Rheanun

Rheanun

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 11 August 2007 - 05:15 PM

Please help.....

My computer keeps looking like it's going to start normally, then a box pops up in white and says..........Error loading windows exporer.exe. You must reinstall windows.

I don't have a windows disc and my husband doesn't have a floppy drive. When I hit ok on that button it just shuts my computer down. It does the same exact thing even if I load it in safe mode.

BC AdBot (Login to Remove)

 


#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:07:28 AM

Posted 11 August 2007 - 05:19 PM

If this is an off the shelf machine, can you give us the brand and model, please?
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 Rheanun

Rheanun
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 11 August 2007 - 05:30 PM

If this is an off the shelf machine, can you give us the brand and model, please?



No I am sorry I can't. My brother in law put it together a long time ago. There is one thing on the box itself that says, powered by asus. Thats all I can find.

#4 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:07:28 AM

Posted 11 August 2007 - 06:39 PM

Ouch. I was looking for the brand because these normally have a recovery partition built on the hard drive which has all your original software. Unless anybody else has another idea, you will need the original Windows 98 disc to fix this.

Edit to change os

Edited by oldf@rt, 11 August 2007 - 11:26 PM.

The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#5 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:28 AM

Posted 11 August 2007 - 07:35 PM

Error Message: Error Loading Explorer.exe You Must Reinstall Windows
http://support.microsoft.com/kb/306599
In the beginning there was the command line.

#6 Rheanun

Rheanun
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 11 August 2007 - 09:24 PM

Error Message: Error Loading Explorer.exe You Must Reinstall Windows
http://support.microsoft.com/kb/306599


Thank you so much. I printed out the info and will let you know if this works.

#7 Rheanun

Rheanun
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 11 August 2007 - 09:42 PM

Well I tried what that link said and unfortunately it didn't work. There has to be some other way I can do this. Please does anyone have any other suggestions?

#8 need TOS

need TOS

  • Members
  • 883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:10:28 AM

Posted 11 August 2007 - 10:51 PM

What version of Windows is it running?

-Steve
Forgiveness is forgetting about a past that could have been

#9 Rheanun

Rheanun
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 12 August 2007 - 02:02 AM

What version of Windows is it running?

-Steve



I am using Windows 98

#10 Rheanun

Rheanun
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 12 August 2007 - 02:20 AM

By the way, I have my emergency backup on my G drive if that helps any

#11 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:28 AM

Posted 12 August 2007 - 12:26 PM

Did you look at the Shell=Explorer.exe line in the System.ini file as the article says?
Make sure it is exactly as above and that there is not a space at the end of the line.

You might also try this
http://support.microsoft.com/kb/299313
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users